Announcement

Collapse
No announcement yet.

Znet Controller Not showing up in device list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Znet Controller Not showing up in device list

    I have four znet controllers in the house and three of them will show up in the device list, but not the last one that I have installed.
    Click image for larger version  Name:	img 1.png Views:	0 Size:	32.7 KB ID:	1319556

    The four controller shows up in the Plugin screen for controller managementClick image for larger version  Name:	img 2.png Views:	0 Size:	66.7 KB ID:	1319557

    The basement interface is not showing up in the device list. When I look at the node information I get a blank as well.Click image for larger version  Name:	img 3.png Views:	0 Size:	33.0 KB ID:	1319558

    I have restarted the controller, power cycled the controller…not sure what else to do with it. All the devices work with the controller.


  • #2
    Well -- the problem is solved
    I did a full scan and full optimization of the network and it popped in
    Not sure why that would have worked...but I will take it!

    Comment


    • #3
      Not to worry, they don't do anything.

      I vaguely recall a post (which of course I can't now locate) where possibly rjh indicated that these "controller root devices" have been designed out and could be safely deleted. So that's what I did.

      Comment


      • #4
        It would be nice if the root did something like display the znets status,
        Connecting, Online, Offline, or how many devices are connected .

        just my 2 cents
        Blair

        HomeSeer: HS3 Pro 3.0.0.548
        Hometroller S6 | Devices: 832 | Events: 211
        Plug-Ins: Z-Wave .252 | HSTouch | RFXCOM | UltraRachio3 | Sonos
        BLLAN | BLPLEX | BLLOCK | NetCAM | Global Cache Pro | Blur-Iris4

        Comment

        Working...
        X