Announcement

Collapse
No announcement yet.

Help, cannot connect to HS3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help, cannot connect to HS3

    My system would periodically not allow me to connect to it through browser, though app still worked. And it ran all events fine.
    It was also able to be discovered on find.homeseer.com
    I'd reboot, and could access it for a while, then would stop again. (events, etc. still worked, just no access vie browser. Direct or through MyHS.)

    Homeseer tech support suggested I do a system restore. I did, following the instruction guidelines. Now cannot log in at all. Event after reboots. It is still able to be found with find.homeseer.com

  • #2
    What browser are you using? Are there any errors in the HS log file when you attempt to connect? How exactly are you attempting to connect?
    -Rupp
    sigpic

    Comment


    • #3
      I've tried on FireFox, Edge, and Explorer.

      - I've tried typing in the IP address.
      - I've tried using find.homeseer.com and clicking the IP address
      - I've tried MyHS (which I wouldn't expect to work since I did a system restore, and it hasn't been set up).
      Last edited by CinBRandon; June 26th, 2017, 07:28 PM. Reason: added info

      Comment


      • #4
        HS3 creates a startup log when it starts up. Take a look at this file as there may be hints in it. In Windows it's created in the \Logs subfolder. Not sure where it's created on the Zee, but likely in the same subfolder. You would need something like WinSCP to access the file system on the Zee. You could also hook up a usb keyboard and an HDMI monitor to the Zee and watch it start up.

        Cheers
        Al
        HS 3.0.0.548: 1970 Devices 1149 Events
        Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

        Comment


        • #5
          I've watched is startup. It runs a bunch of code then come to a stop. I only watched it do this once before doing the restore, looks similar, but honestly have not idea.
          At the end of the boot up process, it stops on a Login
          I do not know if this is normal or not.

          Guess I'll be on the phone with them first thing in the morning. Was oping to find a fix tonight.

          Comment


          • #6
            Well, I cleared browser Cache and it's working.
            Restored my config and everything looks to be exactly like it was.

            longer answer:
            I had also emailed tech support, and they responded at 10p ET. awesome support. He asked several questions which made me think to try to access it on iPhone - safari. When that worked, I went back to computer, rebooted, cleared cache, and it worked.

            thanks for the help.

            Comment

            Working...
            X