Announcement

Collapse
No announcement yet.

Can't see Homeseer web page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't see Homeseer web page

    I cannot see the Homeseer 3 web interface page on the pc running HS3 itself. I can see it via a tablet on the same local network and also via MyHS. On the pc running HS3 all I get is page not found.
    It all worked fine until I turned everything off for a few hours while I decorated the room the pc is in.
    I have tried rebooting the pc and tried shutting down and restarting HS3 with no improvement.
    Are there any changes I missed to HS3 (I did not run any updates) or perhaps windows 10 has changed causing this.

    Any help appreciated.

  • #2
    What browser are you using? If it's Edge that can be an issue. Try Chrome.
    -Rupp
    sigpic

    Comment


    • #3
      Rupp is correct. Edge needed modification to work with the local host. It has been fixed in later builds, but the flag may not be set. Type about:flags in the browser bar then make sure localhost loopback is enabled.

      Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	41.4 KB
ID:	1191903

      Edge (and Explorer, Safari and Firefox) all work fine here, but like Rupp suggested try Chrome - it seems to be more consistent, but they all work.
      Randy Prade
      Aurora, CO
      Prades.net

      PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

      Comment


      • #4
        Thanks for the suggestions. It may be that an 'update' to win 10 changed something so I will try the above. I am away from home for a couple of days so it will wait until I return. Will update then.

        Comment

        Working...
        X