Announcement

Collapse
No announcement yet.

HS1.7.44 system finally died.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS1.7.44 system finally died.

    My running-forever HS 1.7.44 system finally bit the big one, and I'm now automation-less! Upgrading to HS3 is in the works, but I'd like to get the old system installed on running hardware before upgrading. I have the 1.7.44 upgrade, but not the 1.7 full install.

    I have spoken to support, but they say they don't have the old 1.7 install files anymore.

    Can anyone help??

    Thanks a million,

    Jeff

  • #2
    Welcome to the Homeseer forum snowskier1.

    Here looked at my archives and posting what I see here. No install of 1.7.44; just updates.

    If you have any back up directories of HS1 that might work without an installation.

    [ATTACH]66885[/ATTACH]
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.00
    Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.00

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

    Comment


    • #3
      I don't remember a full 1.7.44. Took a look and looks like I have 1.6 but remember there was an upgrade to 1.7.44 - which I got online.

      Robert
      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

      Comment


      • #4
        I just looked and I do have 1.7 full install if you need it.


        Sent from my iPhone using Tapatalk

        Comment

        Working...
        X