Announcement

Collapse
No announcement yet.

New Z-Wave Security in 2017

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Z-Wave Security in 2017

    Will the new standard requiring all z-wave devices to incorporate security as of April 2017 make current devices obsolete?


    Sent from my iPhone using Tapatalk

  • #2
    From what I can determine, this isn't a new standard, just a requirement for devices to implement it.
    HomeSeer Version: HS3 Pro Edition 3.0.0.500
    Operating System: Microsoft Windows 10 Pro - Work Station

    Enabled Plug-Ins:
    2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

    Comment

    Working...
    X