Announcement

Collapse
No announcement yet.

HomeSeer Mobile Beta V 1.0.2 (9) (IOS)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    One feature request...I would love to be able to tap on a device and to be able to see multiple last changes in the device info. Something like the last 5 or 10 changes in status.
    HS Install Date: Feb. 16, 2007

    HS3 Pro, Z-Wave, Insteon, BLStat, HS Touch Server, MyQ

    WeatherXML, BLBackup, BLLAN, BLLock, Restart, CaddX, OpenSprinkler

    Comment


      #17
      Two things on the login screen:
      1.) In the text boxes there is no cursor.

      2.) After clicking "login" I get a dialog box that states "Error - a task was canceled".
      What does that mean?


      My firewall logs show traffic flowing between the client ip and the HS3 box, but it also shows blocked ICMP packets to my network subnet gateway. Not sure if HS Mobile is doing that or another application.

      So this brings to question what the network requirements are for HS Mobile.

      Thanks!
      HomeSeer 2, HomeSeer 3, Allonis myServer, Amazon Alexa Dots, ELK M1G, ISY 994i, HomeKit, BlueIris, and 6 "4k" Cameras using NVR, and integration between all of these systems. Home Automation since 1980.

      Comment


        #18
        Can you log into HSTouch ok using MyHS? If so, then it should work. Also, try to log into your system from myhs.homeseer.com, does that display your system ok?

        Originally posted by Krumpy View Post
        Two things on the login screen:
        1.) In the text boxes there is no cursor.

        2.) After clicking "login" I get a dialog box that states "Error - a task was canceled".
        What does that mean?


        My firewall logs show traffic flowing between the client ip and the HS3 box, but it also shows blocked ICMP packets to my network subnet gateway. Not sure if HS Mobile is doing that or another application.

        So this brings to question what the network requirements are for HS Mobile.

        Thanks!
        website | buy now | support | youtube

        Comment


          #19
          We will have a look into this. I am not saying you cannot do it, I am saying that it may not work as well going forward. For example, on a device view we display an icon for battery level. If you put the battery in a different location, you may not see it there, thus messing up that view.

          Originally posted by John245 View Post

          Than I have a big issue.

          I separated all my root Z-wave devices from my child devices.

          In my case the set-up for the root devices is:

          Location 1 is defined as: [Z-wave protocol] [SDK]
          Z-wave protocol could be Z-wave or Z-wave plus

          Location 2 is defined as [Manufacturer] [type]



          The set-up for the child devices is:
          Location 1 is defined as [system], system could be for example ventilation
          Location 2 is defined as [room]

          The benefit of this is that I can simply inventarize which nodes are available and where these are located.

          ---
          John

          website | buy now | support | youtube

          Comment


            #20
            So far both snappy and stable. Faster than my HSTouch app, and it dosent seem to need to reconnect each time i re-open IT from background.
            One thing: seems like there is a white or transparent cursor wehen editing widget text-boxes. Hard to see.
            Feature reqest: be able to change background and widget colors. And what about exporting app settings/config to another iOS device? Or a backup/restore solution?

            Comment


              #21
              After testing for a little while, I must say I really enjoy this app! Here is what I have discovered so far:


              One of my Jowi Hue Devices (rgb hue lamp) shows full control in the devices tab, but when I add a device, it only allows basic limited control.

              Also if I could pick one thing that can be pretty annoying in the future, duplicating this widget work on 5 devices.

              It would be nice to have ways to duplicate. Also, access to basic logs would be nice (door opening, light status, arm, disarm and times. That comes in handy a lot.)

              Great work so far! Will report if there are any issues on ios.

              Comment


                #22
                Another “bug” whenever I open the app, this security widget I have is not resized properly. When I hold the widget and move it briefly, the buttons are properly sized.
                Attached Files

                Comment


                  #23
                  After the initial installation on my iPhone 7 Plus, all of the devices and events were displayed in the app as expected. I could successfully filter on 'Room' and 'Floor' and could control all the devices. After a period of opening the various screens, I added a couple of cameras to the dashboard. I then noticed that none of the devices appeared on the devices screen; the events appeared as normal. I then removed the cameras from the dashboard, but still the devices page merely displayed the message "There is nothing here Add a device" I closed the app, then relaunched it; no change. I shut down HS3 Pro (Version 3.0.0.478), then restarted it; still no devices on the mobile app. Several times when I was switching between screens, one device would appear (never the same device) and when I pressed any device control button, the app would immediately close.
                  I then installed the mobile app on my iPad and observed the same odd and inconsistent behavior.
                  I rebooted the iPhone and when I launched the program it displays; "Logging in", then; "Connecting to system 680XX" then immediately closes. I have restarted HS3 Pro several times and it does not change the symptoms.

                  Comment


                    #24
                    Is there supposed to be a "feedback" option in the app, or am I missing something? And I couldn't add a screenshot through the TestFlight feedback message.

                    Edit:
                    Is the layout on the "create/edit Device Widget" supposed to look like this? The layout seems a bit chaotic, but maybe I just need to get used to it.

                    Click image for larger version

Name:	image_72950.png
Views:	38
Size:	231.6 KB
ID:	1257971

                    Comment


                      #25
                      Originally posted by teladog01 View Post
                      Click image for larger version Name:	File Nov 07, 12 24 48 PM.jpeg Views:	1 Size:	130.3 KB ID:	1257802

                      I have a valid LetsEncrypt certificate, and browsers have no problems validating the cert when I connect to my HS3 URL (same URL I have entered in the "hostname" field of HS Mobile).
                      Same problem here, I use IIS as proxy server before entering my HS-server. My browser works correct, but the mobile-app not. Anyone a solution?

                      Comment


                        #26
                        I am trying to use my iphone to login locally. The screen does not allow me to scroll up to the passwword field and the keyboard is blocking the password field. So I cannot pass that? This is on a Iphone 6S. If I blind-type the password there is an error popup complaining about a unexpected character. Details on that are in the feedback.

                        Trying to login with myhs seems to be good.

                        Log

                        Wim
                        Last edited by w.vuyk; November 8, 2018, 06:24 AM.
                        -- Wim

                        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                        650 devices ---- 336 events ----- 40 scripts

                        Comment


                          #27
                          Originally posted by DonMor View Post

                          Rich,

                          All the Lutron are for whole house system, so do you suggest I remove the parent and child from my plugin?

                          Also other plugin will have the same issue as the AmbientWeather that I have some sensor in my home to monitor the temp and humidity in some room

                          This mean I'll lost the group with my plugin if I remove the parent and child? This would be bad news
                          I have a similar problem with one plugin especially where the parent is a root plugin device and children (sensors, status, etc) are in different location 1 & 2. The search does not find the child devices and cannot add some child devices to the Dashboard. Similar is for (Insteon) keypads, where the child devices per button might be spread across location 1 & 2. In my setup location1 = Function and Location2 = Location.

                          Is there a way to filter based on settings on the server which events appear in the UI? I have system events that are not appropriate for UI integration and would not want others using the app to have access to them.

                          UI pretty snappy, though while typing into search box crashed the app multiple times both on iPhone and iPad.

                          Comment


                            #28
                            Originally posted by rjh View Post
                            We want to get away from separating child devices from the root as for most users and devices, the child device is always physically part of the actual hardware. So what device is this where you want the child device in different rooms? Are your rooms of the type "sensor" or some other type where segregating the child devices makes sense?
                            Errrrrrr... I have a lot of these, and having installed this beta the result is quite the mess

                            So for example let's take a Fibaro dual-switch wired up to a double-switch at the back of my home. One switch controls the light above the dining table alongside, the other is turning on the outside lights on other side of door. One device controlling two lights configured under two completely different rooms.

                            I have many cases like this, because why flush twice as much money down the toilet on "single" switches when "double" switches for the same price can do twice as much. So for example I have one inside the wall in my kitchen at the doorway between kitchen and laundry. The Double Fibaro is wired to a switch on one side of the wall controlling the kitchen light, the other side of the wall to a switch controlling the laundry light. This happens all over the place in my home.

                            I have a Z-UNO that I have wired MANY circuits to. Each one does a totally different task. So for example the Z-UNO is wired to the controller for my blinds in the living room. It is wired to sensors in another room. It is wired to my security system in my General room.

                            The mobile app is mashing these all together into a totally unusable format.

                            I fear this is what you plan to do with the next version of HomeSeer as well, which will render me unable to upgrade as that will completely break my entire setup

                            What the actual?!? When I make a sarcastic remark or joke it is moderated/deleted.
                            But you specifically go out of your way to label multiple HS4 issues that cause data loss/crash of HS4 to be "grumbles".
                            I can't even begin to put into words how offensive this is.

                            Comment


                              #29
                              For that matter, it has also completely destroyed the accessibility of everything. Instead of having a "Laundry Light" and a "Kitchen Light" our iPad in the kitchen is instead now showing "Fibaro Double Switch" (craploads of them, along with craploads of Aeon MultiSwitches and Aeon MultiSensors) with sub-devices that are our individual switches/etc.

                              What the actual?!? When I make a sarcastic remark or joke it is moderated/deleted.
                              But you specifically go out of your way to label multiple HS4 issues that cause data loss/crash of HS4 to be "grumbles".
                              I can't even begin to put into words how offensive this is.

                              Comment


                                #30
                                Is there a way to show the ‘last changed’ date/time in the widget (without going into the details)?

                                Is there a way to (Automatically) have the name of the widget be ‘Location 1 or 2 + Device name” without editing each or increase the font for the Location 1 & 2 in the widgets view? I have many devices called “Light”; the name is easily visible but the font of the Location 1 & 2 is small making it a bit harder to find the right one.

                                Comment

                                Working...
                                X