Announcement

Collapse
No announcement yet.

HomeSeer Mobile Initial Release

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thank you for adding the ability to sort the dashboard order.
    Much appreciated since I didn't need to see my batteries as one of the first dashboards.

    Comment


    • Originally posted by JLDubz View Post
      All,

      An update for iOS is available for download. Latest release notes can be found here: https://helpdesk.homeseer.com/articl...ios-change-log

      Thank you for your patience.
      Thanks for the update. I updated my iPhone app to v1.1.3 and I can confirm that it is no longer crashing when you edit a widget.

      However the ipad update is not yet in the App Store. Assume it will be soon.
      HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
      2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

      Comment


      • Here is a trick that I find useful.

        On the IPhone, slim widgets only allow a brief text description (only 10 letters). To provide more info, I use a “do nothing” event Containing a label which better describes the device. I created an HS3 event I named “blank event” which is a manually executed event which simply creates a log entry. It does not control anything.
        Click image for larger version  Name:	IMG_4061.PNG Views:	1 Size:	344.6 KB ID:	1284299
        HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
        2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

        Comment


        • Ok, I updated my iPad Air 2 to ver 1.1.3. So far so good. No issues with editing widgets.

          There is a slight glitch with the AppStore updater. Ver 1.1.3 only showed up when I did a search for Homeseer mobile. It did not automatically tell me there was an update. Maybe it’s just a timing thing.

          Also updated my iPad Pro. It is also working properly with widgets.
          Last edited by Steve Q; February 12th, 2019, 12:31 PM. Reason: Update re iPad pro
          HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
          2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

          Comment


          • Here is another label trick you might want to try.

            If you are running iOS 12 on your iPhone/iPad it looks like you can use emoji in the text for your widget labels for the HS mobile app.
            DO NOT try using them anywhere else. Just in the widget label that can be edited in the app. If you are like me, a simple icon is easier to find.
            HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
            2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

            Comment


            • Works great on my iPhone, but looks like i need to set everything up again on my iPad. Is there a way for transfer or share the interface over multiple devices.

              Also will it ever support SIRI

              Comment


              • Originally posted by billbingaman View Post
                Works great on my iPhone, but looks like i need to set everything up again on my iPad. Is there a way for transfer or share the interface over multiple devices.

                Also will it ever support SIRI
                See this:

                https://forums.homeseer.com/forum/ho...40#post1281740
                HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                Comment


                • Originally posted by Steve Q View Post

                  I can add a thermostat widget, but I can’t configure it. I have a Trane zwave t-stat. If I tap the widget (not in the button area) and select “info”, I am able to go to the thermostat settings and enter a setpoint. Not very elegant but it works. And since I rarely change setpoins, it’s ok for me.

                  Click image for larger version Name:	4E09643F-95CA-4902-A3E2-949F7AB7AD48.png Views:	1 Size:	258.0 KB ID:	1283324
                  I get the same behavior, and thought it was odd/buggy. And yes, clicking on the 3x3 brings up the thermostat settings. But, I would have expected that it should be possible to add a thermostat to the dashboard so that it looks like the thermostat as it appears in the devices page. There should be a way to select whether to show the "trimmed down" version or the full detailed version (i.e. what you see in the devices page).

                  Comment


                  • Originally posted by randman View Post

                    I get the same behavior, and thought it was odd/buggy. And yes, clicking on the 3x3 brings up the thermostat settings. But, I would have expected that it should be possible to add a thermostat to the dashboard so that it looks like the thermostat as it appears in the devices page. There should be a way to select whether to show the "trimmed down" version or the full detailed version (i.e. what you see in the devices page).
                    There are lots of things that can be improved. It is a work in progress and based on my experience, HS will make changes and improvements and they willl roll out updates when they can. I am currently using several other apps on my iPhone and iPad (HomeKit, iDevices, homebuddy). They also have limitations and are buggy. So far, for me the performance, reliability and flexibility of HS Mobile is the best. I can live with its shortcomings for now.
                    HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                    2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                    Comment


                    • I was wondering if anyone has seen his problem.

                      I can log into myhs.homeseer.com with my username and password via any web browser but when I use the same credentials in the new mobile app, it get a message saying it is logging in then displays a message saying "Error, please check the username and password and try again".

                      I failed to mention that this is from an iPhone 7 with the latest IOS.

                      Any ideas?

                      Comment


                      • I cant seem to save widgets on my IOS *+ again.

                        Current Date/Time: 2/15/2019 10:11:22 AM
                        HomeSeer Version: HS3 Standard Edition 3.0.0.500
                        Operating System: Microsoft Windows Embedded Standard - Work Station
                        System Uptime: 7 Days 21 Hours 3 Minutes 41 Seconds
                        IP Address: 192.168.1.215
                        Number of Devices: 551
                        Number of Events: 69
                        Available Threads: 200
                        HSTouch Enabled: True
                        Event Threads: 0
                        Event Trigger Eval Queue: 0
                        Event Trigger Priority Eval Queue: 0
                        Device Exec Queue: 0
                        HSTouch Event Queue: 0
                        Email Send Queue: 0
                        Anti Virus Installed:
                        In Virtual Machine: No MFG: shuttle inc.
                        Enabled Plug-Ins
                        3.3.2.0: APCUPSD
                        3.0.0.56: EasyTrigger
                        3.9.610.5: HSBuddy
                        3.0.0.108: LutronCaseta
                        3.0.6.8: SDJ-Health
                        3.0.6681.34300: UltraCID3
                        3.0.6644.26753: UltraLog3
                        3.0.6922.16073: UltraM1G3
                        3.0.5902.19061: UltraSMTP3
                        3.0.1.256: Z-Wave

                        Comment


                        • Originally posted by feman View Post
                          I was wondering if anyone has seen his problem.

                          I can log into myhs.homeseer.com with my username and password via any web browser but when I use the same credentials in the new mobile app, it get a message saying it is logging in then displays a message saying "Error, please check the username and password and try again".

                          I failed to mention that this is from an iPhone 7 with the latest IOS.

                          Any ideas?
                          I am traveling now which gives me the chance to do some remote access testing. I also had problems connecting to the iOS mobile via my HomeSeer with my iPhone. When I closed the app and restarted, it connected. Seems OK now.
                          HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                          2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                          Comment


                          • I cant open mobil on any of my ipads.

                            Error - unexpected network error, try again.

                            Comment


                            • On my iPad Pro, I connect via my IP address. This works fine when I am using my local LAN IP. When away from home, I assumed I would be able to connect by entering my Internet address (WAN IP) 68.23.xxx.xx: XX. I was able to connect one time, but now I can no longer connect. I have also tried my other usernames and none of them are working. Can someone confirm that remote acces via IP is working? Can some one also confirm what privilege settings are needed for HS3 on the network settings page. Note: I have been Connecting to HS3 remotely via IP for years; no issues whatsoever.
                              HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                              2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                              Comment


                              • Originally posted by ralnet View Post
                                I cant open mobil on any of my ipads.

                                Error - unexpected network error, try again.
                                Try your user name with a uppercase first letter or a lowercase first letter. See some of the earlier posts in this thread.
                                HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                                2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                                Comment

                                Working...
                                X