Announcement

Collapse
No announcement yet.

Post your HomeSeer Mobile Dashboards!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Steve Q View Post
    Try changing the dim range to row 2 columns 1 and 2. You cannot fit everything on one row of the widget.
    Just tried and still same output. On the devices tab, I see that the dim moved down now but on dashboard same grey.

    Comment


    • #17
      You cannot control the appearance of the devices page on HS mobile for iOS. Only the dashboard can be configured. The slider and on/off buttons are gray. See the first post of this thread.
      HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
      2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

      Comment


      • #18
        Originally posted by Steve Q View Post
        You cannot control the appearance of the devices page on HS mobile for iOS. Only the dashboard can be configured. The slider and on/off buttons are gray. See the first post of this thread.
        What I’m saying is the dashboard remains unchanged while the the device itself
        On the device tab (the one I adjusted the columns and spacing) has changed. In either case, the gray lines are still present in the dashboard. I emailed support last Friday with no reply. Is this typical of homeseer?


        Sent from my iPhone using Tapatalk

        Comment


        • #19
          Please post a screen shot of the gray lines you are talking about.
          HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
          2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

          Comment


          • #20
            Originally posted by Steve Q View Post
            Please post a screen shot of the gray lines you are talking about.




            Sent from my iPhone using Tapatalk

            Comment


            • #21
              These are control buttons that typically show up on devices that are status only. They will disappear when you select “turn off control button display”. Are you sure you have added the correct device to the dashboard? Do your other devices work properly? Some devices like thermostats and some zwave devices are not yet fully integrated with HS Mobile. But you can alway use an event to trigger the device. If you provide the details of the device, maybe someone can provide some suggestions.
              HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
              2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

              Comment


              • #22
                One more idea, try configuring your light like below. “Last level” may be causing the problem.
                Click image for larger version

Name:	DB33E091-AFC0-4ECF-A9CC-F66854B3E870.jpeg
Views:	72
Size:	69.1 KB
ID:	1286692
                HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                Comment


                • #23
                  Originally posted by Steve Q View Post
                  One more idea, try configuring your light like below. “Last level” may be causing the problem.
                  Click image for larger version

Name:	DB33E091-AFC0-4ECF-A9CC-F66854B3E870.jpeg
Views:	72
Size:	69.1 KB
ID:	1286692
                  That was it! It was just too crowded. I’ve modified the items and spacing and all is well. Dang. I hope this is documented sometime in the future. Thanks for your help!




                  Sent from my iPhone using Tapatalk

                  Comment

                  Working...
                  X