Announcement

Collapse
No announcement yet.

Post your HomeSeer Mobile Dashboards!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dom9360
    replied
    Originally posted by Steve Q View Post
    One more idea, try configuring your light like below. “Last level” may be causing the problem.
    Click image for larger version

Name:	DB33E091-AFC0-4ECF-A9CC-F66854B3E870.jpeg
Views:	258
Size:	69.1 KB
ID:	1286692
    That was it! It was just too crowded. I’ve modified the items and spacing and all is well. Dang. I hope this is documented sometime in the future. Thanks for your help!




    Sent from my iPhone using Tapatalk

    Leave a comment:


  • Steve Q
    replied
    One more idea, try configuring your light like below. “Last level” may be causing the problem.
    Click image for larger version

Name:	DB33E091-AFC0-4ECF-A9CC-F66854B3E870.jpeg
Views:	258
Size:	69.1 KB
ID:	1286692

    Leave a comment:


  • Steve Q
    replied
    These are control buttons that typically show up on devices that are status only. They will disappear when you select “turn off control button display”. Are you sure you have added the correct device to the dashboard? Do your other devices work properly? Some devices like thermostats and some zwave devices are not yet fully integrated with HS Mobile. But you can alway use an event to trigger the device. If you provide the details of the device, maybe someone can provide some suggestions.

    Leave a comment:


  • Dom9360
    replied
    Originally posted by Steve Q View Post
    Please post a screen shot of the gray lines you are talking about.




    Sent from my iPhone using Tapatalk

    Leave a comment:


  • Steve Q
    replied
    Please post a screen shot of the gray lines you are talking about.

    Leave a comment:


  • Dom9360
    replied
    Originally posted by Steve Q View Post
    You cannot control the appearance of the devices page on HS mobile for iOS. Only the dashboard can be configured. The slider and on/off buttons are gray. See the first post of this thread.
    What I’m saying is the dashboard remains unchanged while the the device itself
    On the device tab (the one I adjusted the columns and spacing) has changed. In either case, the gray lines are still present in the dashboard. I emailed support last Friday with no reply. Is this typical of homeseer?


    Sent from my iPhone using Tapatalk

    Leave a comment:


  • Steve Q
    replied
    You cannot control the appearance of the devices page on HS mobile for iOS. Only the dashboard can be configured. The slider and on/off buttons are gray. See the first post of this thread.

    Leave a comment:


  • Dom9360
    replied
    Originally posted by Steve Q View Post
    Try changing the dim range to row 2 columns 1 and 2. You cannot fit everything on one row of the widget.
    Just tried and still same output. On the devices tab, I see that the dim moved down now but on dashboard same grey.

    Leave a comment:


  • Steve Q
    replied
    Try changing the dim range to row 2 columns 1 and 2. You cannot fit everything on one row of the widget.

    Leave a comment:


  • Dom9360
    replied
    Here's my status graphics for bedroom light --- see attached.

    Leave a comment:


  • Steve Q
    replied
    Originally posted by Dom9360 View Post
    Hi Steve. I’ve tried both toggle on and off. Toggle off produces the gray bars. Toggle on produces the single toggle. I would like all of the options like dimming. My config should be ok unless I’m missing something. Have a look at my screenshots. Look at all that nice stuff under device details. I want that in my dashboard.
    The “status graphics” tab on the device management settings page is what configures the on/off/dim controls. Check these settings, post a screen shot.

    Leave a comment:


  • Dom9360
    replied
    Hi Steve. I’ve tried both toggle on and off. Toggle off produces the gray bars. Toggle on produces the single toggle. I would like all of the options like dimming. My config should be ok unless I’m missing something. Have a look at my screenshots. Look at all that nice stuff under device details. I want that in my dashboard.

    Leave a comment:


  • Steve Q
    replied
    Originally posted by Dom9360 View Post
    How are you guys getting extended info rendered in your dashboards? On mine it shows everything in devices but has cheesy grey lines that you have to tap on in the dashboard.
    On the bottom of the widget edit page (scroll down) there is a setting “allow toggle”. Turn it ON.

    Leave a comment:


  • Steve Q
    replied
    Originally posted by jbfoster View Post

    Mine the same. I can't get the slider to show on my dimmable lights.

    Jim
    On the widget page there is a setting “use toggle”. Turn this off. Make sure the device settings in HS3 Are set to allow dimming.

    Leave a comment:


  • Tillsy
    replied
    This is the iPad mounted in my kitchen - I desperately await a "dark mode" version as my entire living room is bathed in light from this at night.

    I also wish we had more control of the size of each dashboard item and even an option to toggle that bottom row of options and maybe even the top row of dashboards - I could fit several more rows of items if there wasn't so much lost vertical space.

    Leave a comment:

Working...
X