Announcement

Collapse
No announcement yet.

Problems with ver 1.1.4 for iOS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with ver 1.1.4 for iOS

    Thanks for the release of ver 1.1.4 with the new login page. I downloaded it on my iPad Air 2. But there is a big problem! I can login (via IP) without entering a username or password!

    And yes now the old dashboards which had previously disappeared are back. However, it appears that the dashboards from my iPad Pro (still using 1.1.3) have been consolidated into version 1.1.4 on the iPad air2. This may be OK if that was your intention, but I was under the impression that HS Mobile was device specific. (Every iOS device had its own dashboards).

    Please, please, please, post the release information on this board when you release an update.
    HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
    2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

  • #2
    I still cant login with direct IP and now I cant login at all on myhomeseer as the login screen is broken. I don't want to lose my dash board either :/

    Cheers

    J

    Comment


    • #3
      HomeSeer Mobile was working fine for me, until this morning, when I brought it up and got the attached error. I restarted HomeSeer Mobile a couple of times (swipe up), but didn't help. I'd get the same error on every attempt to start it. Only solution was to remove the app and reinstall (losing my dashboards in the process).

      Comment


      • #4
        Originally posted by randman View Post
        HomeSeer Mobile was working fine for me, until this morning, when I brought it up and got the attached error. I restarted HomeSeer Mobile a couple of times (swipe up), but didn't help. I'd get the same error on every attempt to start it. Only solution was to remove the app and reinstall (losing my dashboards in the process).
        Yes that’s where I am, except without the error. Just stuck on that very screen I’ll be really hacked off if I lose my screens. Why isn’t there a backup feature yet???

        Cheers

        J

        Comment


        • #5
          Click image for larger version

Name:	7E791FB1-3262-4140-AEEC-B8D5E66A47D4.jpeg
Views:	17
Size:	189.6 KB
ID:	1287868 Getting a ton of messages in my HS3 log. I don’t recognize this IP address.
          HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
          2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

          Comment


          • #6
            I’m extremely dissapointed, once again, I have lost all my dashboards in HS Mobile. I have put a lot of work into HS mobile. Lost it all!
            HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
            2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

            Comment


            • #7
              Originally posted by Steve Q View Post
              I’m extremely dissapointed, once again, I have lost all my dashboards in HS Mobile. I have put a lot of work into HS mobile. Lost it all!
              I got in touch with support last Wednesday as suggested by Rupp, they responded and said they had replicated my error at the office and were working on it. They said I hadn’t lost my screens, and asked that I use hstouch until they release an update. I did point out that they need a backup feature, and they are looking into options apparently.

              I have just left the app alone, did you delete it? Once update comes they should still be there.

              Cheers

              J

              Comment


              • #8
                Thanks for the info. I did not delete anything. I get this screen when I login.
                Click image for larger version

Name:	9DF42B14-E315-4F8D-B560-FAB9C48C1203.png
Views:	27
Size:	72.0 KB
ID:	1290183
                HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                Comment


                • #9
                  I still have my iPhone version and a older version on another iPad. They are still working.

                  Hopefully I will be able to recover my dashboards. I will wait for the new version.

                  Without backup/restore capability, I will not invest anymore effort on the mobile version.
                  HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                  2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                  Comment


                  • #10
                    Originally posted by Steve Q View Post
                    I still have my iPhone version and a older version on another iPad. They are still working.

                    Hopefully I will be able to recover my dashboards. I will wait for the new version.

                    Without backup/restore capability, I will not invest anymore effort on the mobile version.
                    I would contact support also. Your error is different to mine.

                    Cheers

                    J

                    Comment


                    • #11
                      So after leaving it a whole month, I thought I would contact support again.

                      First response from support was

                      “There has been an update released for the app, please check and make sure that you are running the latest version and test the app again. If it is still not working, then you may need to uninstall and re-install the app.”

                      My response to that

                      “No there hasn't. Check lower in the thread 1.1.4”

                      Their final response

                      “Unfortunately, you will need to uninstall and re-install the app as I am not sure when the next update will be released.”

                      So they aren’t going to update, there still is no backup feature. Yet another HomeSeer product heading for my bin.

                      Cheers

                      J

                      Comment

                      Working...
                      X