No announcement yet.

Problem moving widgets

  • Filter
  • Time
  • Show
Clear All
new posts

  • B1Trash
    I've had this issue... I think either going to the devices tab and then back to widgets or restarting the app solved it for me... at least temporarily. I can't remember if one or the other was the one that worked or both of them. But I was able to get my dashboard set up and I remember it being a fairly frustrating experience trying to move things around.

    Leave a comment:

  • Mack1979
    started a topic Problem moving widgets

    Problem moving widgets

    I can add several widgets to a dashboard then it stood letting me nice them. Android app. See the screenshot, it's let me move and resize everything until now but all the blank spaces advic utility room now won't let me move anything into them or resize into them. I actually moved widgets out of these spaces but they don't go back in. The highest position I can add anything is the rue with utility room. What aa I missing?