Announcement

Collapse
No announcement yet.

Wyze Cam with HS mobile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Wyze Cam with HS mobile

    Click image for larger version

Name:	22C32FBF-9CC0-4D39-8DE3-3D458C023E99.jpeg
Views:	1039
Size:	67.5 KB
ID:	1304129Wyze Cam has introduced RTSP firmware for their extremely popular Wyze camera. This can be downloaded from their site and installed on version 2 cameras. The RTSP feed from the camera is compatible with HS3 and can be directly added to the camera setup page in HS3. Once added to HS3, it can be also be added to the camera page of HS mobile. You can then create dashboards which include the Wyze Cam stream.
    HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
    2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

    #2
    Do you need an account any longer to use these?

    Sent from my SM-T813 using Tapatalk

    Comment


      #3
      Yes you need to register the Cams. You need the Wyze app to view the cameras and set them up. You also need the app to view recorded video. But once RTSP firmware is installed on the camera, you can use local software to record and view the stream. I use NetCam Studio. But I will continue to use the Wyze app for firmware updates.
      HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
      2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

      Comment


        #4
        My RTSP stream from my Wyze Camera is no longer showing up in HS3 mobile. I believe it stoped working when I upgraded to HS3 version 531. Is anyone else having an issue with RTSP Camera feeds?
        HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
        2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

        Comment


          #5
          Can't seem to get my feed working either.. Did you ever get this fixed?

          Im on the latest version of HS3 (.534) and the RTSP in active on my Wyze Pan cam.

          The rtsp feed works in VLC without any issues.

          Comment


            #6
            I am still not able to get The RTSP feed from my Wyze Cam to show in HS3 mobile.
            HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
            2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

            Comment


              #7
              Is the Wyze cam working on mobile again? It's really weird how the RTSP feed no longer works?

              Comment


                #8
                I would like to try again but I can’t find my notes on the HS3 config command line for the Wyze Cam. Can someone provide this?
                HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                Comment


                  #9
                  Does anyone have HS3 mobile working with An RTSP Camera?
                  HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                  2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                  Comment


                    #10
                    Click image for larger version

Name:	D8DF4D14-85CF-42D9-83CC-ADCAAAA08205.jpeg
Views:	257
Size:	44.4 KB
ID:	1384425 I did get my RTSP Wyze camera working again!
                    HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                    2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                    Comment


                      #11
                      How do the Wyze camera get setup in HS3? On the Cameras tab and Manual Setup? Do I copy the RTSP URL from the Wyze mobile app to the MJPEG Stream parameter? I’ve done that and it still isn’t working.

                      Comment


                        #12
                        Originally posted by Steve Q View Post
                        Click image for larger version

Name:	22C32FBF-9CC0-4D39-8DE3-3D458C023E99.jpeg
Views:	1039
Size:	67.5 KB
ID:	1304129Wyze Cam has introduced RTSP firmware for their extremely popular Wyze camera. This can be downloaded from their site and installed on version 2 cameras. The RTSP feed from the camera is compatible with HS3 and can be directly added to the camera setup page in HS3. Once added to HS3, it can be also be added to the camera page of HS mobile. You can then create dashboards which include the Wyze Cam stream.
                        How did you get the custom icons and slider switches? is that a ios only feature?

                        Comment


                          #13
                          Originally posted by MEB View Post

                          How did you get the custom icons and slider switches? is that a ios only feature?
                          I do not know anything about the android version of HS mobile.

                          I created the custom icons In HS3 by changing the “off” icon to my device icon. It makes it easier to recognize when the device is off.

                          Try it. See if it works in android. Let us know.

                          Steve
                          HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                          2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                          Comment


                            #14
                            Originally posted by sparks View Post
                            How do the Wyze camera get setup in HS3? On the Cameras tab and Manual Setup? Do I copy the RTSP URL from the Wyze mobile app to the MJPEG Stream parameter? I’ve done that and it still isn’t working.
                            I am using NetCam Studio to manage my cameras. NetCam Studio has a web page that shows each camera. If you point HS3 to the URL for the RTSP camera, it will show up in HS3 Mobile. So, when you get the Wyze cam RTSP feed working with NetCam Studio, you enter the URL on the camera tab of the set up page. In my case, I enter

                            http://192.168.1.162:8100/Jpeg/7?aut...7-f2544ed82176

                            for camera 6.

                            Note, the authorization token is unique to your NetCam Studio setup.

                            It will take some trial and error testing to get this working. It took me many, many tries to get this working. Good Luck.

                            Steve
                            HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                            2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                            Comment


                              #15
                              Originally posted by Steve Q View Post

                              I am using NetCam Studio to manage my cameras. NetCam Studio has a web page that shows each camera. If you point HS3 to the URL for the RTSP camera, it will show up in HS3 Mobile. So, when you get the Wyze cam RTSP feed working with NetCam Studio, you enter the URL on the camera tab of the set up page. In my case, I enter

                              http://192.168.1.162:8100/Jpeg/7?aut...7-f2544ed82176

                              for camera 6.

                              Note, the authorization token is unique to your NetCam Studio setup.

                              It will take some trial and error testing to get this working. It took me many, many tries to get this working. Good Luck.

                              Steve
                              I installed NetCam Studio and I am trying to add my Wyze Cam Pan. I have installed the new firmware and have RTSP active for the Wyze Cam. However, I am having trouble with NCS, because Wyze is not a listed brand. Could you please give me some detail on how you added and configured your Wyze Cam on NCS? Thank you. Elliott

                              EDIT: Got it working, finally, after fiddling with things for awhile.
                              Last edited by Richel; July 20, 2020, 09:10 PM. Reason: Solved.

                              Comment

                              Working...
                              X