Announcement

Collapse
No announcement yet.

Multiple Login Events Logged When HS Mobile is connected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple Login Events Logged When HS Mobile is connected

    Very odd behavior. I noticed in the log after using HS Mobile events like:

    May-14 8:01:56 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:01:32 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:01:32 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:01:30 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:01:15 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:01:14 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:01:02 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:57 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:52 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:47 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:42 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:37 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:32 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:17 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:12 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:07 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 8:00:02 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:59:57 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:59:54 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:59:44 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:59:37 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:59:12 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:59:07 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:59:04 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:58:55 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:58:51 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:58:46 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:58:29 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:58:24 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:58:19 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:58:13 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:58:08 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:57:30 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:57:27 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:57:05 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:57:00 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:56:55 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:56:50 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:56:49 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net
    May-14 7:56:49 AM Web Server Web Server authorized login successful from: xx.xxx.xx.xx User: r***a@comcast.net


    xx.xxx.xx.xx is my publice WAN address.

    Happens every time I log in. Seems like these events are taxing the server and it is generally slow e.g. log page refreshes and generally cannot login through MyHS due to timeouts. I was successful once. Since myHS is not working I connect direct with DNSname_port which connects to the Zee server on a subnet.

    HS Mobile connects every time and very quickly. Trying to connect with same DNSname_port usually results in a timeout. Smartphone and PC/Chrome Browser are on the same LAN.

    So...any ideas?

    Thanks.

    Further update:
    When first logging into HS Mobile three login events are logged. If I do nothing with the app, the Log file is quiet.
    However, each time I activate a widget (On/Off, click on it to view,...etc) more login entries are created.

    HS support says this is not normal and they have not heard of this issue previsouly.

  • #2
    Possibly a firewall is blocking some type of packets. I suggest monitoring your firewall log to see if any packets are denied during a login. The firewall could be on the PC or on your router.

    Comment


    • #3
      Originally posted by Mountainman View Post
      Possibly a firewall is blocking some type of packets. I suggest monitoring your firewall log to see if any packets are denied during a login. The firewall could be on the PC or on your router.
      Thanks for your response Mountainman. Delving into firewalls, new territory for me...
      The subnet router (HS Zee is on the subnet) has a firewall. I disabled it and did not see any difference. The log file is pretty uneventful. I can see when a device accesses it from my LAN and the WAN. Not much other information, not even date/time. No packette info.

      My PC has Norton running. It's on the LAN but not on the subnet. Can't seem to find any sort of log. A lot of stuff in there I don't understand.

      My Comcast EPON gateway/modem/router has a firewall but, no access to any sort of log. Only settings are low/medium/high.

      If some firewall is blocking, wouldn't it block all the time resulting in no ability to login?

      Seems like the queries that HS Mobile sends out to change status...etc results in a new login for each query.

      Comment


      • #4
        What mobile device are you using? Maybe your device is losing connection. Are there WiFi dead spots in your house?
        HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
        2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

        Comment


        • #5
          Originally posted by Steve Q View Post
          What mobile device are you using? Maybe your device is losing connection. Are there WiFi dead spots in your house?
          Thanks for responding Steve Q.

          The device is a Samsung S8 Android.
          If you look at the first entry in the log you'll note the first two login events are within 60 secs and the next one is less than 60 secs from that. If my WiFi was disconnecting that frequently I suspect that I would be have many other issues. I can run speed tests from the device and they run through to completion without a hiccup.

          This behavior started with HS Mobile. HS Touch never experienced this. HS Touch hits a specific port on the server while HS Mobile logs in through standard port 80. So, something is different. I'm the "only one reporting this issue" I'm told ny HS Support. HS Support has nothing further to offer, speculate something to do with the HS Zee being on a subnet.

          Thanks again.

          Comment

          Working...
          X