Announcement

Collapse
No announcement yet.

Events not showing in Homeseer Mobile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Events not showing in Homeseer Mobile

    Hi,

    I have a Hometroller Zee S2 and use it together with Homeseer Mobile for remote control. Since some time (maybe last or second to last HS Mobile version) I cannot see any events in the HS Mobile app. They all show up fine on the Hometroller webpage. I did not change anything in the configuration, I believe.

    I guess it's a problem with HS Mobile. Any ideas how to fix this? I don't need access to events on HS Mobile at the moment, so it's not urgent, just wondering what happened.

    Thanks,
    Michael

  • #2
    I am also experiencing the same problem. I am also not able to trigger any events from the Alexa skill (device changes work fine). Both problems seem to have started at the same time after the recent Homeseer upgrade to 3.0.0.531.

    After the same upgrade I had to redefine some of my events that used a simple on/off virtual device. I was getting an index-out-range error - it was if the array of control options for the device had been removed and so it was a zero-length array.

    Unfortunately, I haven't really had time to look into any of these issues in any depth, so don't have much more info to provide at this time.

    Thanks,

    - matt

    Comment


    • #3
      Search the forum as there are other threads on this issue. The solution is to ensure there is an account that has permission to access events on your local HS system that has the same name and password as your MyHS account.
      HS 3.0.0.548: 1976 Devices 1156 Events
      Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

      Comment


      • #4
        Thanks! That did the trick. I missed that solution when I searched the forums for that problem earlier.

        Comment


        • #5
          I have the same issue. HomeSeer mobile originally had all my events and then at some point with the various updates they are now no longer listed. I haven't changed a thing, simply needed to fire an event manually about a week ago and noticed they were no longer there.

          Comment


          • #6
            Originally posted by Tillsy View Post
            I have the same issue. HomeSeer mobile originally had all my events and then at some point with the various updates they are now no longer listed. I haven't changed a thing, simply needed to fire an event manually about a week ago and noticed they were no longer there.
            The solution is posted in this thread.
            HS 3.0.0.548: 1976 Devices 1156 Events
            Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

            Comment


            • #7
              Thanks! It works now!

              Comment

              Working...
              X