Announcement

Collapse
No announcement yet.

Unable to utilize Direct Connection

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to utilize Direct Connection

    Am I missing a setting somewhere? I am on .531 and I can connect using MyHS, but no matter what I try, I cannot directly connect to my HS server. Even on the same vlan on my internal network as my HS server and it still won't connect. It acts like it does, hangs for a bit and then just goes back to the login screen.

    In the Logs:

    Code:
     
    May-29 8:07:24 PM HSTouch Server Client has DISCONNECTED.
    May-29 8:07:24 PM HSTouch Server Client (10.0.254.176/58877) has raised LineDisconnected or was forced closed.
    May-29 8:07:24 PM HSTouch Server Warning Client dropped connection 10.0.254.176/58877
    May-29 8:07:04 PM HSTouch Server Opening connection from:10.0.254.176/58877

  • #2
    Firewall software blocking that port?
    HS 3.0.0.548: 1970 Devices 1149 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      Looks like your trying to connect to the HSTouch Server? What are you putting in for the URL/IP in HS Mobile? Should just be the IP if running on port 80 otherwise include the port number IP:PORT

      Comment


      • #4
        Originally posted by Simplex Technology View Post
        Looks like your trying to connect to the HSTouch Server? What are you putting in for the URL/IP in HS Mobile? Should just be the IP if running on port 80 otherwise include the port number IP:PORT
        Well slap me silly... I was pushing to port 10200 since that is what the old app used. Port 80 worked. Thanks for that

        Is there a doc somewhere about setup for SSL on this connection? Can we change this port also since I already have 443 shared to the outside world for other things...

        Comment


        • #5
          Originally posted by waynehead99 View Post

          Well slap me silly... I was pushing to port 10200 since that is what the old app used. Port 80 worked. Thanks for that

          Is there a doc somewhere about setup for SSL on this connection? Can we change this port also since I already have 443 shared to the outside world for other things...
          Documentation? What is this you speak of???

          I have not seen anything about configuring HS Mobile with SSL other than using it with MyHS (which is secure) for remote use. You could try setting the IP:PORT combination with the external IP and use port 443 and see if it will negotiate but I've never tried it as I either use MyHS or my own tunnel/vpn.

          Comment


          • #6
            [QUOTE=Simplex Technology;n1307881]

            Documentation? What is this you speak of???

            Been away from here for a bit, glad to see nothing has changed.

            Thanks for the help.

            Comment


            • #7
              I can’t get homeseer mobile to work direct on port 443. I’ve been using HSTouch on it for years, but this won’t. Stuck with myHomeSeer service

              Cheers

              J

              Comment

              Working...
              X