Announcement

Collapse
No announcement yet.

Android App crashes on simple device search

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Android App crashes on simple device search

    the android device latest release (which is running on my Fire HD 10) continues to crash on a very focused search. As I am trying to add devices to dashboards, given the default device view cannot show all devices that system has under management, I have to apply a filter in order to get to the devices I am trying to apply to a dashboard. In this case, when I try and do a search for "Family Room" when I click on the letter past the input of "F" and then select an "a" the app crashes. I have tried several different paths including selecting the "floor" first then trying to select the room "Family Room" as have the same issue.

    This is really becoming a big pain in the neck and as well I see this with IOS devices that I use as well.

    What additional debug or other information do you need in order to help identify and resolve on this manner

    One last thing, if you continue to try and scroll through only a subset of devices that are shown by default, eventually the app crashes as well when you get past 25 device listings.

    Cheers and look forward to moving this forward as homeseer is the best solution out there and the mobile app is really beginning to take shape.

    Support information:

    Current Date/Time: 5/30/2019 8:01:49 AM
    HomeSeer Version: HS3 Pro Edition 3.0.0.531
    Operating System: Microsoft Windows Embedded Standard - Work Station
    System Uptime: 4 Days 21 Hours 40 Minutes 37 Seconds
    IP Address: 192.168.1.127
    Number of Devices: 539
    Number of Events: 24
    Available Threads: 200
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed:
    In Virtual Machine: No MFG: shuttle inc.
    Enabled Plug-Ins
    3.0.0.32: Ecobee
    1.0.0.336: MagicHome
    3.0.0.31: Nest
    0.0.0.45: Pushover 3P
    1.0.0.2: teslaSeer
    3.0.6841.27363: UltraRachio3
    3.0.1.252: Z-Wave

  • #2
    I am having a similar issue with the latest HS Mobile release on Android. I had successfully created all my dashboards on an earlier HS Mobile release. I needed to add a device to an existing dashboard, but every time I tap the Devices button the App crashes. It shows the Devices page for a second or two, then crashes with an error “Homeseer Mobile keeps stopping”. I have tried clearing the App cache, but that didn’t help. I don’t want to do anything else that may cause me to loose all of the work I put into creating all of my dashboards. I’m stuck now until a fix is available.

    Comment

    Working...
    X