Announcement

Collapse
No announcement yet.

"Homeseer is not running" w/browser "No systems were found..." w/mobile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Homeseer is not running" w/browser "No systems were found..." w/mobile

    I've registered my Homeseer account and I can't seem to log in through the https://myhs.homeseer.com/Login website ("Homeseer is not running"), nor through the app ("No systems were found for the given credentials" error).

    I'm guessing that it's trying to connect with my running HomeSeer instance and isn't able to (network issues?). There are no guides on what port numbers that should be opened up, but I've tried some that I've found on the forum like 80, 443, 10150 but nothing seemed to work. Am I missing something?
    Thanks,
    Kevin

  • #2
    Can you get to HS3 using find.homeseer.com in a web browser.
    -Rupp
    sigpic

    Comment


    • #3
      There's no port numbers required as I believe myhs just uses the socket requesting application or response port provided by your instance of homeseer.
      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

      Comment


      • #4
        I port forwarded ports 80, 11000, and 10401 to my HomeSeer machine and had to enable:
        Tools->Network->MyHS Remote Access Settings->Enable Remote access through MyHS service
        You also need to restart HomeSeer after any change you make for it to take effect.
        Now it appears to work for me, but if someone else runs into this same issue, I hope this helps.

        Comment


        • #5
          I think the restart along with setting Enable Remote access through MyHS service was key. I don't have 11000 or 10401 port forwarded.
          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

          Comment


          • #6
            Originally posted by langenet View Post
            I think the restart along with setting Enable Remote access through MyHS service was key. I don't have 11000 or 10401 port forwarded.
            That is correct. The enable check box is all that is needed as long as your firewall or AV isn't blocking access as well.
            -Rupp
            sigpic

            Comment


            • #7
              That's odd. If I block those ports, it stops working. I guess I'll just leave it as is, sleeping dogs and whatnot.

              Comment


              • #8
                Originally posted by Deadeye View Post
                That's odd. If I block those ports, it stops working. I guess I'll just leave it as is, sleeping dogs and whatnot.
                Isn't there a difference between forwarding them and blocking them? You could stop forwarding them, but not block them either.

                Comment


                • #9
                  Sorry, I should have been more specific. I stopped forwarding those ports. But I guess my router would block all ports if they're not being forwarded, no?

                  Comment


                  • #10
                    Allowing ports on the WAN and LAN in the firewall is different then port forwarding. You do not need to forward any ports for MyHS. I did not need to do anything special with firewall permissions on either of two networks I set up. With the port forwarding off, there should be a log somewhere telling you what is being blocked. Also, some devices are happier after a reboot when you make changes.

                    Comment


                    • #11
                      Originally posted by Deadeye View Post
                      Sorry, I should have been more specific. I stopped forwarding those ports. But I guess my router would block all ports if they're not being forwarded, no?
                      I don't know. That's not the case for mine, but it very well could be for yours.

                      Comment

                      Working...
                      X