No announcement yet.

No events showing in android app since latest update - Solved!

  • Filter
  • Time
  • Show
Clear All
new posts

  • No events showing in android app since latest update - Solved!

    Hi, since the latest updates both of the mobile and windows app, the android app reports that there are no events are available.

    Key info as follows
    • HS3 Pro Edition (Windows)
    • Mobile is running on Android and the latest version
    • Plenty of events within homeseer
    • Events can be viewed / triggered through

    Troubleshooting occured as follows:
    • Restarted service on server
    • Wiped all config / storage data on Android and re-added things back in
    Grateful if the homeseer team can advise how to troubleshoot / fix

  • #2
    I suggest you email HS support as the boards aren't monitored for tech support purposes.


    • #3
      This is caused by not having your myHS account as a valid HS3 account. Ensure that your myHS account is listed as one of your HS3 accounts and that the password is correct.


      • #4
        Gold! Thanks Rupp

        To be clear, this is a new issue since the update, but once i added in the myHS account in as you suggested and aligned the password, it's working fine! I don't know why this would possibly only affect the Events as absolutely everything else was working fine, but who cares, it works!

        Separately, maybe i missed this in the Mobile Instructions, but i didn't realise that by doing this password / integration, local LAN access also works at the same time (remote had always worked), as previously, i'd had to enable the no passwords required for local. Suggest you might want to update the instructions to include this if not already present.

        Many thanks again


        • #5
          I was having the same issue. For clarification, the user you use at also needs to be added as a user via the web interface or the mobile app will not be able to access your events. If the account is missing or the password is incorrect the app can still control devices.

          Tools > Setup > Network