Announcement

Collapse
No announcement yet.

Zee2 troller stopped working but may be cm15a issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zee2 troller stopped working but may be cm15a issue

    I can still access my system through the web and through the Android app. I can see my devices, but they do not respond to changes like on,off or dim. I have also lost access to control them through Google assistant. I'm using this Z2 troller and CM15a. most of my switches are X10. what could be the issue? I've updated HS3. How can I test my CM15A?

  • #2
    Did you try restarting HS3 from the Setup menu?
    -Rupp
    sigpic

    Comment


    • #3
      You can enable debug while running the CM15a plugin to watch the chit chat.

      Please post your X10 plugin / CM15A debug stuff over here ===>X10 (HomeSeer)




      - Pete

      Auto mator
      Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
      Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

      X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

      Comment


      • #4
        Here is what I found in the log. Not sure if it was with debug. I'll post in that link too. Thank you.
        Dec-01 6:11:29 PM Info Processing updates completed.
        Dec-01 6:11:29 PM Info System connected to MyHS Service successfully with license ID 98517.
        Dec-01 6:11:29 PM Info Latest BETA update available is: 3.0.0.483
        Dec-01 6:11:29 PM Info Latest update available is: 3.0.0.475
        Dec-01 6:11:29 PM Info System connected to MyHS Service, waiting for acknowledge...
        Dec-01 6:11:28 PM TTS Speak ():Welcome to Home-Seer
        Dec-01 6:11:28 PM Startup Scripting is OK and is now running Startup.vb
        Dec-01 6:11:28 PM Info Checking for updates...
        Dec-01 6:11:28 PM Startup HSSentry is disabled in Setup, sentry will not be started.
        Dec-01 6:11:28 PM Startup Starting Event Scheduler...
        Dec-01 6:11:24 PM Startup Running the startup script Startup.vb
        Dec-01 6:11:24 PM System Synchronizing events from 12/1/2018 6:11:24 AM until now
        Dec-01 6:10:36 PM Starting Plug-In Plugin CM15A started successfully in 501 milliseconds
        Dec-01 6:10:35 PM CM15A Initialization Successful.
        Dec-01 6:10:35 PM CM15A mochad is not running, starting...
        Dec-01 6:10:35 PM Starting Plug-In Initializing plugin CM15A ...
        Dec-01 6:10:35 PM Info Plugin CM15A has connected. IP:127.0.0.1:52868
        Dec-01 6:10:34 PM Startup Powerfail Recovery will take place in 30 Seconds
        Dec-01 6:10:34 PM Startup Starting Find service...
        Dec-01 6:10:34 PM Startup Updater services starting...
        Dec-01 6:10:34 PM Database Opening (Mode=Read/Write) up HomeSeer Energy database /usr/local/HomeSeer/Data/Energy/Energy.hsd
        Dec-01 6:10:34 PM Speech Listening for remote speaker connections on port 10401
        Dec-01 6:10:34 PM Startup Initializing Speaker Client Interface
        Dec-01 6:10:34 PM Startup Start automation engine...
        Dec-01 6:10:34 PM Web Server Web Server started on port 80
        Dec-01 6:10:34 PM Web Server Local IP address is: 192.168.86.21
        Dec-01 6:10:34 PM Startup HStouch server started, waiting for clients to connect.
        Dec-01 6:10:34 PM HSTouch Server Server started on port 10200
        Dec-01 6:10:34 PM Plug-In Finished initializing plug-in CM15A
        Dec-01 6:10:34 PM Startup Initializing Plug-Ins
        Dec-01 6:10:34 PM Plug-In Found plug-in: CM15A, version: 3.0.0.5
        Dec-01 6:10:33 PM Database Opening (Mode=Read/Write) up HomeSeer LOG database /tmp/HomeSeerLog.hsd
        Dec-01 6:10:33 PM Startup Checking for available plug-ins
        Dec-01 6:10:33 PM Info Remote plug-in API interface started on port 10400
        Dec-01 6:10:33 PM Startup This version of HomeSeer is registered as a HS3ZEES2 version.
        Dec-01 6:10:33 PM Startup Creating Speaker Client Interface Object...
        Dec-01 6:10:33 PM Startup HomeSeer version is: 3.0.0.475
        Dec-01 6:10:33 PM Load Config Loading TIMERS...
        Dec-01 6:10:33 PM Load Config Loading COUNTERS...
        Dec-01 6:10:33 PM Load Config 12 total events loaded.
        Dec-01 6:10:32 PM Load Config Loading Events...
        Dec-01 6:10:32 PM Load Config Loading Event Groups...
        Dec-01 6:10:32 PM Load Config 11 total devices loaded.
        Dec-01 6:10:32 PM Database Loading Devices...
        Dec-01 6:10:32 PM Database Opening (Mode=Read Only) up HomeSeer database /usr/local/HomeSeer/Data/HomeSeerData.hsd
        Dec-01 6:10:32 PM Startup Loading configuration file ...
        Dec-01 6:10:32 PM Startup Database SAVE process started.
        Dec-01 6:10:32 PM Startup Local voice recognition class started.
        Dec-01 6:10:32 PM Startup Plug-In Interface class started.
        Dec-01 6:10:32 PM Startup E-Mail RECEIVE class started.
        Dec-01 6:10:32 PM Startup E-Mail SEND class started.
        Dec-01 6:10:32 PM Startup Web server class started.
        Dec-01 6:10:32 PM Startup Application interface class started.
        Dec-01 6:10:32 PM Startup COM port classes started.
        Dec-01 6:10:32 PM Startup Creating Class Objects...
        Dec-01 6:10:32 PM Startup
        Dec-01 6:10:32 PM Startup ************************************************************ ********************
        Dec-01 6:10:32 PM Startup HomeSeer version 3.0.0.475 Edition: HS3 ZEE S2 Starting Now
        Dec-01 6:10:32 PM Startup ************************************************************ ********************
        Dec-01 6:10:32 PM Startup
        Dec-01 6:10:32 PM Startup Settings Loaded.

        Comment


        • #5
          Everything looks fine there. As Pete indicated, turn on debug in the CM15 plugin and then try to operate a few of your X10 devices and see what the log shows then.
          HS 3.0.0.548: 1976 Devices 1156 Events
          Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

          Comment


          • #6
            I'm sorry if this is a stupid question, but where do I do that? I went under plug-ins and didn't see that option. I also looked in the log action under setup and didn't see that.

            Comment


            • #7
              So is there a way for me to turn on notifications that I receive an email when someone responds?

              Comment


              • #8
                Originally posted by Fportelos View Post
                I'm sorry if this is a stupid question, but where do I do that? I went under plug-ins and didn't see that option. I also looked in the log action under setup and didn't see that.
                I don't remember exactly, click on the plugin's link in the Plug-in - Manage page and see what options you have. You may have to manually add an entry to the plugin's ini file located in the Config folder. Best place to ask questions about the plugin is here: https://forums.homeseer.com/forum/li...n/x10-homeseer
                HS 3.0.0.548: 1976 Devices 1156 Events
                Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

                Comment

                Working...
                X