Announcement

Collapse
No announcement yet.

First post - question regarding new problem with GE/Jasco in-wall smart switch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    First post - question regarding new problem with GE/Jasco in-wall smart switch

    Hi, everyone. Hope this is an appropriate area to post in. I've had a Hometroller Zee S2 for a couple/three years and 8 or 9 GE/Jasco master switches with add-on switches plus one dimmer. Everything has worked flawlessly ever since I set the whole thing up which is pretty remarkable, I'd have to say. Yesterday, however, I noticed that the whole system was in-operative. Nothing worked. This morning I accessed the Zee's interface and immediately noticed that the "System Finder" page looked completely different, although the remainder of the UI looked pretty familiar. I guessed that the Zee had most likely performed an auto-update sometime yesterday.

    Since then, I've restored functionality to all but one of the in-wall switches, which now just has the blue light on the switch blinking. The odd thing is that the Zee makes it appear that the switch is fine. It can access it, I can configure it, etc. I can even use the UI to toggle the switch on and off, and the Zee reports back with the appropriate status. Unfortunately, the switch just doesn't turn the light on and off, manually or otherwise. This all seems very coincidental that the Zee "might" have updated yesterday and now I have this single switch apparently failing, but as I mentioned, the Zee has performed absolutely perfectly since day one. I've chatted with Jasco and their suggestion is just to replace this "old" switch and move on.

    Before I do that, though, I just wondered if anyone has any knowledge of this kind of problem, and if there's anything I can do to possibly get the switch functioning again. It doesn't make much sense that the controller thinks everything is perfectly OK but the switch just won't control the light.

    Lastly, if I need to replace the switch, can anyone provide any tips on the easiest, most reliable way to do that properly?

    Thanks very much for any help/suggestions!

    Al Fox

    #2
    Try enrolling the switch again as a blinking light typically indicates no associations.
    -Rupp
    sigpic

    Comment


      #3
      Thanks for the quick response, Rupp. I hope there's no stupid questions here, but I've never had to re-enroll (include?) one of our switches. For fear of messing something else up that's currently working, could you possibly provide a step-by-step for doing that, or maybe point me to the right place in a user guide or help file? I wasn't able to find it on my own.

      Much appreciated,
      Al

      Comment

      Working...
      X