Announcement

Collapse
No announcement yet.

How do I get a Zwave backup file created on Windows to Hometroller Zee S2 to restore?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do I get a Zwave backup file created on Windows to Hometroller Zee S2 to restore?

    I purchased a Zee2 and am trying to move my system over from a Windows Homeseer system.

    I followed the Homeseer backup/restore video but when I open the ZWave interface and select Restore a Network to this Interface the choose A File does not allow me to navigate to the location of where the Zstick backup file is located.

    I don't know anything about Linux, how do I get the backed up Network Interface file onto the Zee2 so it can be restored? Thanks

    #2
    rayvino, I just purchased a Hometroller Zee S2 and I have the same question. I see your post if from a while back but were you able to figure this out? If so could you let me know.
    Thanks wolfe4656

    Comment


      #3
      You can use something like WinSCP to connect to the Zee and then access its file system to transfer files to it. You'd need to know the username/password to the OS, which I believe is provided with the HS instructions. If not, it can be found here in the forum somewhere (easiest would be to google it).
      HS 3.0.0.548: 1990 Devices 1172 Events
      Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

      Comment


        #4
        Thanks I am not a linux user just windows, I will look into the WinSCP.
        Found how to login and see files, now I just need how to figure out how to import windows files and if they are compatiable to the linux. Basically I am just trying to take my homeseer3 zwave file from a windos computer and import it into the Hometroller.
        Thanks.

        Comment


          #5
          You need to get your *.ZWave file into the /usr/local/HomeSeer/Data/Z-Wave/ folder on the Zee.

          Not sure which video you are following, but if you are using HomeSeer Backup/Restore Config (from Tools->Setup), these files should come across as part of the restore. Just make sure you run a Z-Wave 'Backup this interface' before you run the Backup Config.

          Comment


            #6
            I ended up calling Homeseer support and they told me what to do (I forgot) and it worked, I did have some issues with events that were triggered by certain time of day so I suggest you review all of your events, otherwise all has been going well with the little box.

            Comment


              #7
              I had the same problem with my Hometroller. The support guys told me to backup my current configuration (I needed to install a new drive)..which I did..he instructed:
              The first thing to do is backup your system. First, back up your Z-Wave interface by navigating to plug-ins > Z-Wave > Controller Management, open your Z-Wave interface and run the Backup This Interface command from the Actions drop-down menu. Once the interface is backed up, navigate to Tools > Setup > Configuration, click Backup Config. A zip file will be downloaded to your computer that you can save as a backup.

              I received the new drive and got it registered etc..then I went to the same location as shown above and did a restore..that did not work...the dropdown menu didn't allow me anything...so..
              before I did what zwolfpack instructed above..I got the files loaded into a download folder in the hometroller (I used dropbox)

              Then I did what ZWOLFPACK instructed and it found the backup zip file...loaded it..and rebooted the system...and it finally worked! (I did it on saturday so the techs at homeseer were not around...I suggest you do this with their help. (BTW...I hooked-up a display and keyboard to the hometroller to do all this)

              Comment

              Working...
              X