Announcement

Collapse
No announcement yet.

Zee S2 intermittently not accessible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zee S2 intermittently not accessible

    I've had my Zee S2 installed and running great for several years. Currently running HS3 ZEE S2 Edition 3.0.0.548

    Six months ago, my Zee S2 would become inaccessible every 2 weeks or so. I could not access it via the HS3 Touch mobile app, the HomeSeer mobile app, or via my home PC (to the Zee's IP address). Unplugging and replugging the Zee S2 then resets everything and all works fine - until another 2 or 3 weeks go by and then it fails again. And since I can't get to the device remotely, I can't see the logs and unfortunately when I power it off/on, it clears the log file. Not sure if the log file can be written to an external device.


    Anyone have any thoughts?


  • #2
    Hook up a monitor and keyboard so you can see what the system is doing.

    Comment


    • #3
      You should put in a help desk ticket on this issue as there's been a potential fix for others seeing this same issue. email support@homeseer.com
      -Rupp
      sigpic

      Comment


      • #4
        Rupp: You would think that would be a good idea, But guess what, They sent me for a solution. Does this mean i'm screwed!!!!

        Comment


        • #5
          Originally posted by eldorado4501 View Post
          Rupp: You would think that would be a good idea, But guess what, They sent me for a solution. Does this mean i'm screwed!!!!
          What did they send?
          -Rupp
          sigpic

          Comment


          • #6
            Hi all,

            Any updates on this? My zee has become inaccessible and it’s at a remote location, so this is a big issue for me. I’m there now and can restart it, but am often away for weeks at a time. Was just getting ready to post about an auto restart answer, but this may well be the problem (just inaccessible). Any resolution?
            Madcodger

            This would be a lot easier if I knew what I was doing...

            Comment


            • #7
              There shouldn't be any disconnects. While there I would have a look see at the RPi system logs. These are located in the /var/logs directory.

              Guessing here too that the router in place is always on line and not disconnecting from the Internet.

              - Pete

              Auto mator
              Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
              Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

              X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

              Comment

              Working...
              X