Announcement

Collapse
No announcement yet.

UPNP Discovery is not running

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UPNP Discovery is not running

    After a power failure, I restarted my HomeSeer. Noticed that the logs are repeatedly being flooded by the messages below.
    Nov-12 8:57:56 PM Warning If this system is not on a network, disable UPNP in Setup. If HS2 is also running, disable UPNP on that system.
    Nov-12 8:57:56 PM Warning UPNP Discovery is not running, most likely your PC does not have a valid IP address, will try to enable later: Invalid arguments
    Nov-12 8:57:25 PM Warning If this system is not on a network, disable UPNP in Setup. If HS2 is also running, disable UPNP on that system.
    Nov-12 8:57:25 PM Warning UPNP Discovery is not running, most likely your PC does not have a valid IP address, will try to enable later: Invalid arguments

    Going in the setup, I noticed that my WIFI SSID was outdated and gave the new name and passcode. Despite restart it continues to give these messages. The systems work although a little bit slow.

    I can see my HometrollerZee is connected both wireless and cabled to my network and has got an IP address.

    I am runnin HS3 ZEE S2 Edition 3.0.0.368 with Imperihome plugin


    What to do?

    #2
    Careful with UPNP! Read this first : https://www.varonis.com/blog/what-is-upnp/


    Eman.
    TinkerLand : Life's Choices,"No One Size Fits All"

    Comment


      #3
      But I have not (at least to my knowlegde) asked for UPNP. So how do I get rid of it?

      Comment


        #4
        Go to Tools Tab>Set-up>Network Tab
        Go down to Web Server Settings
        It is an option box that is clickable to turn it on or off

        **This is on Windows. No idea if same on Linux systems.

        Comment


          #5
          Originally posted by Meapilot View Post
          Go to Tools Tab>Set-up>Network Tab
          Go down to Web Server Settings
          It is an option box that is clickable to turn it on or off

          **This is on Windows. No idea if same on Linux systems.
          It is the same on Linux.

          Comment


            #6
            Thanks it worked. How it suddenly came out of the blue is strange

            Comment

            Working...
            X