Announcement

Collapse
No announcement yet.

Schlage BE469 Lock - Connected to Z-Wave Network - Now What?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Schlage BE469 Lock - Connected to Z-Wave Network - Now What?

    Hello All,

    I unpaired an existing Schlage BE469 Lock from my Wink 2 Hub. I then paired it with the Z-Wave Network on my HomeTroller Zee. So far so good.

    There are no "buttons" to lock/unlock the device from the HomeTroller and while Alex recognizes the command "Lock Front Door", Alex links to the Homeseer automation skill and on to the HomeTroller but Alex reports "That command was not found on the device".

    So where do I go from here? I don't see any obvious instructions as to how to finish this up.

    Do I need a plug-in or something?

    Thank you. Details are shown below.

    Gary

    When I look at the device added I see:

    Click image for larger version

Name:	Screen Shot 2020-05-19 at 3.05.18 PM.png
Views:	94
Size:	18.9 KB
ID:	1386732

    Closer inspection shows:

    Click image for larger version

Name:	Screen Shot 2020-05-19 at 3.03.39 PM.png
Views:	42
Size:	352.2 KB
ID:	1386734
    Click image for larger version

Name:	Screen Shot 2020-05-19 at 3.21.25 PM.png
Views:	42
Size:	281.2 KB
ID:	1386736

    The log shows:


    Click image for larger version

Name:	Screen Shot 2020-05-19 at 3.04.40 PM.png
Views:	43
Size:	142.7 KB
ID:	1386733



    Current Date/Time: 5/19/2020 3:10:10 PM
    HomeSeer Version: HS3 ZEE S2 Edition 3.0.0.548
    Linux version: Linux HomeTrollerZeeS2V7 4.9.35-v7+ #1014 SMP Fri Jun 30 14:47:43 BST 2017 armv7l GNU/Linux System Uptime: 0 Days 23 Hours 25 Minutes 45 Seconds
    IP Address: 10.0.3.227
    Number of Devices: 60
    Number of Events: 12
    Available Threads: 399
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0

    Enabled Plug-Ins
    3.14.517.3: HSBuddy
    1.2019.712.1745: Wemo
    3.0.2.0: Z-Wave
    Attached Files

    #2
    Go to VIEW > DEVICE MANAGEMENT and under Floor: only select "Node 15" and under Room: select "Check All". You should see parent and child devices.
    HomeSeer Version: HS3 Pro Edition 3.0.0.500
    Operating System: Microsoft Windows 10 Pro - Work Station

    Enabled Plug-Ins:
    2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

    Comment


      #3
      Thank you for the quick reply. I tried that but no parent/child devices showed up. I replaced the lock's batteries then unpaired it from the HomeTroller then repair. It worked that time. I see multiple devices now. Thanks you!!

      Comment

      Working...
      X