Announcement

Collapse
No announcement yet.

Cannot install or update plugins

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot install or update plugins

    I cannot install new or update existing plugins just now. When I do an Update Listing I get this error message:

    ERROR: Error: TrustFailure (Authentication failed, see inner exception.)

    I've tried restarting my Zee S2 but this has made no difference. Anyone any idea what could be causing this?
    Attached Files
    Malcolm
Working...
X