Announcement

Collapse
No announcement yet.

Zee S2, HS4, which board to enable Z-Wave interface?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zee S2, HS4, which board to enable Z-Wave interface?

    Good evening,
    To enable the Z-Wave daughter board which interface should I select?

    Thank you

    HS4 ZEE S2 Edition 4.0.7.0 (Linux)


    ~Bill

    #2
    Internal

    Comment


      #3
      Thanks ZWolf. I had tried that - you confirmed my suspicions there is a further issue.
      I haven't pulled it apart - hopefully it is a loose card.

      Click image for larger version

Name:	Capture.PNG
Views:	93
Size:	23.2 KB
ID:	1393270


      ~Bill

      Comment


        #4
        There are a couple of boot parameters that need some TLC and HST can't seem to find in their hearts to apply it...

        In the file /boot/config.txt, if you don't see this line, add to the end
        Code:
        # disable bluetooth function and restore serial0/ttyAMA0 over GPIO 14&15
        dtoverlay=pi3-disable-bt

        In the file /boot/cmdline.txt, if the clause in red is present, edit the file to remove it.
        Code:
        dwc_otg.lpm_enable=0 console=serial0,115200 console=tty1 ...
        Then reboot.

        Comment


          #5
          Sigh. Thanks for the info. They are making me learn some Linux at work. Now I'm being attacked from home also. Seriously appreciate your expertise.


          ~Bill

          Comment


            #6
            @zwolfpack You nailed it - THANK YOU!!!!!!!
            The config.txt was fine but the cmdline.txt needed the console=serial0,115200 portion removed.
            Came right up after reboot.


            ~Bill

            Comment

            Working...
            X