Announcement

Collapse
No announcement yet.

Backup/Restore not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Backup/Restore not working

    I am trying to replace a defective SEL with a new one. I did a backup config on the old and restored to the new. It all *looked* OK but then I noticed my events weren't working. Looking closer at the events it seems the restored events are all missing their "IF" conditions.

    They are both running 3.0.0.435.

    What do I do now?

  • #2
    You will need to contact support. I suspect your new SEL has a newer O/S with a newer version of Mono installed.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      Originally posted by gilroykilroy View Post
      I am trying to replace a defective SEL with a new one. I did a backup config on the old and restored to the new. It all *looked* OK but then I noticed my events weren't working. Looking closer at the events it seems the restored events are all missing their "IF" conditions.

      They are both running 3.0.0.435.

      What do I do now?
      If your old controller is still up and available you can go into

      Tools -> Setup -> Labs

      There will be an "Export Events" and "Import Events". When you export a events.json file is created in your html directory. Copy that to your computer then perform an Import on the new controller. I have used this with a couple of migrations and it seemed to work for me at least.

      Comment


      • #4
        Originally posted by Simplex Technology View Post

        If your old controller is still up and available you can go into

        Tools -> Setup -> Labs

        There will be an "Export Events" and "Import Events". When you export a events.json file is created in your html directory. Copy that to your computer then perform an Import on the new controller. I have used this with a couple of migrations and it seemed to work for me at least.
        Perfect!

        Comment

        Working...
        X