Announcement

Collapse
No announcement yet.

HS3 not emailing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I considered this, let me know your thoughts:
    Taking my Zee S2 to neighbors house, plug it into their network. Log into the Zee-S2 from there and manually send an email, and see if it goes through.
    If it does, this would tell me I have a network problem at my house. If it doesn't, then still could be a umber of things, both houses have a network problem, HS3 could have an issue, etc. etc,
    Last edited by CinBRandon; October 18th, 2018, 02:06 PM.

    Comment


    • #32
      While anything is possible, I think it unlikely that a home networking issue is what's blocking you. More likely is that the receiving email server (google in this case) is rejecting your source domain as a "spam" source.

      Attached is my config. I run on Windows, but I just tried this on my "test" HS3-Linux (rpi) system and it works here too.

      Note that I'm using my ISP mail server rather than google's. In the past I had success using a google server, but tried it just now and nothing came across.

      My ISP is Spectrum, so I searched for "spectrum smtp server settings" and found this page which provides the needed info (outgoing server).

      Somewhat surprisingly, I don't need to provide authorization credentials. Note that this isn't an encrypted connection, so don't send anything sensitive!

      (Side note - I also have some non-homeseer rpi's configured to send email using the "postfix" package.)

      Click image for larger version

Name:	rpi-hs3 email settings.PNG
Views:	16
Size:	278.0 KB
ID:	1253963

      Comment


      • #33
        Thanks, will try when i get back home

        Comment


        • #34
          still looking this over to see if i missed something, but here's the error messages I am getting. At first I had SSL checked, as Comcast said to, then I unchecked SSL, and got a different error Click image for larger version

Name:	email using comcast.JPG
Views:	16
Size:	105.2 KB
ID:	1254288 message.

          Comment


          • #35
            This looks like the info for Comcast: https://www.xfinity.com/support/arti...-xfinity-email

            So SMTP Server should be smtp.comcast.net
            Looks like port should be 587.
            You may need to provide your Comcast email username/password in the SMTP username & password fields. For Spectrum, I found it worked without these, though their instructions indicate they are required.

            Comment


            • #36
              alright, the Comcast email is working!!! (I had not fully gone thru and activated the new "house@comcast,net" email account.) It is taking close to 4 minutes, seems longer than it should. And the emails are not showing up in the "sent" folder. But it is working

              So... this should tell us it's a google Gmail problem. wish we could get the gmail working
              Last edited by CinBRandon; October 21st, 2018, 08:09 AM.

              Comment

              Working...
              X