Announcement

Collapse
No announcement yet.

New PC for HS3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    UAC are set at minimum and I've used startup delayer for quite some time now. BTW, I went through heck trying to get into BIOS setup so I could enable auto power on. The answer was in Windows settings > Update & Security > Recovery (darned if I remember what I did from there) . Basically it was time to wait for a key to be pressed before starting to load Windows. Mine was at zero, I changed it to 10 seconds and no I had enough time to go into the BIOS start menu and then into BIOS setup.

    Comment


    • #17
      Here purchased a couple of the tiny Lenova computers for desktops. Not had an issue with these to date...almost a year of ownership.

      That said I also enabled the auto Lenova updater on one and not the other one. Not really sure that I like it running all of the time with Windows 10.
      - Pete

      Auto mator
      Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.00
      Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.00

      X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

      Comment


      • #18
        I setup my new pc without a password on purpose. Now Windows 10 won't connect to it through Explorer. Apparently, I need to start all over, create an admin account with a password and then create another admin level account without a password. Maybe?? Anyone have experience with this?

        I can still access via VNC but I can't use explorer to jump back and forth if the HS pc doesn't have a password or so it seems.

        Comment


        • #19
          Just use a single admin account with a password then use netplwiz.exe to have Windows start and log in without a password. Just deselect the box and it will ask for credentials as you apply.

          Click image for larger version  Name:	capture.png Views:	1 Size:	20.9 KB ID:	1265060

          This will allow HomeSeer to run, but still have a password for RDP, Explorer, etc.
          Randy Prade
          Aurora, CO
          Prades.net

          PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

          Comment


          • #20
            Making progress and getting in more trouble. I had to start from scratch since I never setup a password. I backed up HS3 and all subdirectories and reinstalled HS3 after the reformat. I setup a password and used netplwiz as recommended. That's fine now.

            However, I was getting sqlite.dll errors on the z-wave plugin and on others as well. So I uninstalled and did a re-install of zwave and the other plugins. Now there are no errors. There are also no devices or events. Do I still need to copy an old HomeSeerData.hsd file or is some other backed up database?

            Comment


            • #21
              If you had a previous working HS3 setup, shutdown the current running HS3 and rename the directory to "HomeSeer HS3.save" or something, then copy over the entire previous backed up directory. I've done this numerous times without issue. Restart HS3.

              Robert
              HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

              Comment


              • #22
                langenet I did that previously and it worked fine. Something got corrupted somewhere and I had to cobble it back together. Not sure why, but it appears I'm up and running with all devices and events albeit from a few days ago. {Whew!}

                Comment


                • #23
                  dodging bullets
                  -- Wim

                  Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                  650 devices ---- 336 events ----- 40 scripts

                  Comment

                  Working...
                  X