Announcement

Collapse
No announcement yet.

Creating text message event

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Creating text message event

    I was trying to follow this How-to so that I would get a text message if my garage door opens:
    https://forums.homeseer.com/forum/ho...-values-in-hs3

    I got as far as trying to create an event. It asked me for a group name, which I called Garage Door. Once I get to the IF, I don't have any option to select the garage door open event. What steps am I missing?

  • #2
    Since you are new to HS, I would suggest looking at the examples that HS user rprade has put together in the event clinic:

    https://forums.homeseer.com/forum/ho...t-clinic-forum
    https://forums.homeseer.com/forum/ho...tents?t=172984
    HS 3.0.0.548: 1965 Devices 1146 Events
    Z-Wave 3.0.1.262: 122 Nodes on one Z-Net

    Comment


    • #3
      Thank you! It's actually tricky to find the right help when there is so much around!

      Comment


      • #4
        Once you have a handle on creating events and get this working, you may want to look into the free pushover plugin.
        https://forums.homeseer.com/forum/ho...ushover-plugin
        For most (but not all) use cases it beats text messages for notifications from HomeSeer.

        Comment


        • #5
          I had some success in setting up the event, but it has not worked. Also, while rprade has put together a great user guide for events, the "send an e-mail" chapter is "to be created". I thought I had everything set up, but I guess I either have something wrong or am still missing something. I may have learned enough to get it figured out though. Joegr, I'll definitely be looking into the pushover plugin.

          One thing I didn't realize when I got the zee s2 was that plugins are not limited to the automation technology. So while I thought I'd only ever need two plugins (z-wave and Insteon), I might be using more. Hopefully I won't outgrow the zee too quickly!

          Edit: Got it. I had to go into setup>email and enter my email address.

          Now to get it to send a text

          Comment


          • #6
            Did you configure your email settings under Tools - Setup - E-Mail?
            HS 3.0.0.548: 1965 Devices 1146 Events
            Z-Wave 3.0.1.262: 122 Nodes on one Z-Net

            Comment


            • #7
              That was the problem. Done and fixed. I've even got it sending me a text now. I'm happy for now!

              Comment

              Working...
              X