Announcement

Collapse
No announcement yet.

HS3 Pro Event Icons missing IE11 but work when clicked or using Edge/Chrome

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS3 Pro Event Icons missing IE11 but work when clicked or using Edge/Chrome

    Hello today i open HS3 from my main pc using the ip address link i always use, and noticed the icons are missing for events, They show up using chrome and edge but IE 11 doesn't show them at all? i rebooted my computer, cleared IE internet history, files,cookies etc , reset Ie11 to default and still nothing has worked? if i put my mouse over the area where the icons should be and the pop up text description will show and you can click on it but the buttons dont show . I also checked my HS3 computer and they showed up using edge and IE 11 so im not sure what could be causing the problem on my main pc .

    Billy

    windows 10 pro both machines
    IE11 version using is 11.590.17134.0
    updated versions 11.0.110 (KB448674)
    Attached Files

  • #2
    There have always been puzzling problems with the HS3 web pages using IE. Is there some reason you need to use it? (I can think of a number of security reasons to avoid IE entirely, including guidance from Microsoft.)
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

    Comment


    • #3
      Yup noticed the same thing. Also this showed on my Oregon sensors on my main page. No icon... Work fine with FF and Opera. Must be the result of the last update. It really is time to kick IE to the curb...
      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

      Comment


      • #4
        yea i guess its time to stop... been using it so long because it worked with my foscam cameras to give access to advance features that dont work in chrome and it seem like it would save resources to use for cameras/movies/HS3 since chrome is eating memory and processing most of the time, right now its using 847.0 mb memory and the next highest one i have is 51.8 mb, All this changed after my recent up date, i had this issue and now my computer goes off line at random due to a gateway error, i just hope when im forced to update my HS3 computer and BLUEIRIS computer windows doesn't mess something up on those

        Comment

        Working...
        X