Announcement

Collapse
No announcement yet.

IFTTT issue running events after upgrade to .523/.528

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IFTTT issue running events after upgrade to .523/.528

    Hi all,

    I upgraded from .500 to .523 saturday morning and one of my IFTTT applets that runs a HS event stopped working . I was troubleshooting it this morning and get the following when trying to pick a HS event. IFTTT applets that update devices do seem to be working normally. Anyone seeing the same thing? I upgraded to .528 and still have the same issue. rjh, any ideas?

    Thanks
    Al
    Click image for larger version

Name:	Capture.PNG
Views:	26
Size:	54.0 KB
ID:	1295235
    HS 3.0.0.548: 1965 Devices 1146 Events
    Z-Wave 3.0.1.262: 122 Nodes on one Z-Net

  • #2
    Can anyone that uses IFTTT try to replicate this issue?
    HS 3.0.0.548: 1965 Devices 1146 Events
    Z-Wave 3.0.1.262: 122 Nodes on one Z-Net

    Comment


    • #3
      Originally posted by sparkman View Post
      Can anyone that uses IFTTT try to replicate this issue?
      I know this sounds odd, but I can replicate it intermittently.... Eight out of 10 times it will populate the list of events to choose from, the other 2 times it draws a blank and says options unavailable (same as your example). I'm running HS .531.

      To be honest the HS/IFTTT integration has never been 5 star for me. And it's hard to pin down which service is to blame. So I've been doing everything in my power to find alternative ways to connect devices that are not supported by HS, such as HS plugins, Mosquito, Node-Red, TCP, JSON, UDP, etc.. Normally I use a SmartThings>webCORE>Homeseer>SmartThings circle which works great (ST seems to support everything). That's how I eliminated about 150 IFTTT events involving Leviton Wifi switches.

      Altogether I've went from a few hundred IFTTT events to less than a dozen now. WAF is a whole order of magnitude better.

      --Barry

      Comment

      Working...
      X