Announcement

Collapse
No announcement yet.

Mono release 5.20.1 Stable (5.20.1.19). On ubuntu server x64

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    What version of the ZWave plugin are you using?

    Here the ZWave dot me card is installed in a POE connected RPi2 in the attic (ZNet like) and it has not been an issue over the years.

    Currently on ZWave V.3.0.1.252 running with Homeseer V3.0.0.531 (Linux) Ubuntu 18.04 64 bit on Armbian ARM64.

    This computer is also running aarch64 Docker and aarch64 Home Assistant sans Node Red (cannot fine an aarch64 version for Docker at this time). Note that CpuFreq goes up to to 1.5Ghz and down to 648 Mhz while resting.

    Click image for larger version  Name:	PPine64.jpg Views:	1 Size:	52.4 KB ID:	1299078

    xxx
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.500 (Linux) - Ubuntu 18.04 64 bit Intel CPU - Mono 5.18
    Homeseer Zee2 (Lite) - 3.0.0.531 (Linux) - ARMBian Ubuntu 18.04 64 bit Arm CPU - Mono 5.20

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

    Comment


    • #17
      Pete Hi,

      sorry my last post was confusing, I edited it.


      z wave plugin is v .61.

      the issue seems to be resolved now !!

      Comment


      • #18
        Good news Matt!

        Yeah a stick would not work here as the "server" room is in the basement and surrounded by cement so that is why the ZNet like device is in the attic of a two story home.

        Only issues I have had with Homeseer running on Ubuntu is not really with Homeseer rather with Oracle Virtual Box that sometimes just dies when I update it (Oracle VB 5.0 to 6.0 was a PITA and I had to remove old and reinstall new to get it to work).

        - Pete

        Auto mator
        Homeseer 3 Pro - 3.0.0.500 (Linux) - Ubuntu 18.04 64 bit Intel CPU - Mono 5.18
        Homeseer Zee2 (Lite) - 3.0.0.531 (Linux) - ARMBian Ubuntu 18.04 64 bit Arm CPU - Mono 5.20

        X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

        Comment


        • #19
          Got the same problem many time in a row today.
          I downgraded to 5.18 again. And will format really soon.

          Comment


          • #20
            Did format the pc . Same problem. Changed the zwave stick ...same.


            I suspect the big5 plugin ....

            Can anyone try this plugin with theid machine . and do 3-4 restart?

            Comment


            • #21
              A little more:

              i was coming from Ubuntu 18.10. With one of the latest kernel ( 5.0.7).
              I did a lot of testing on that machine setup ( and learned a lot). So I thought it was maybe the issue.


              Now I have a clean lts install.; And I just did the
              Code:
               sudo apt-get install --install-recommends linux-generic-hwe-18.04 xserver-xorg-hwe-18.04
              because i noticed I was on kernel 4.15. Now i am on 4.18. Will keep this thread updated. Maybe I had ghosts processes on something like that before....? Can't say for sure, at this time, if the problem I had in the beginning of this thread is ''fixed''.



              I also had a log corruption when i started hs with the new setup ( just after i changed my locale). It was really clear . So i removed the log completely. And started from a fresh new log database. Maybe it was an issue. I can't say .
              .

              Comment


              • #22
                Hi Pete Hi Matt

                I'm wondering why you choose to run homeseer on Ubuntu instead of raspberry pi stretch? I have an Ubuntu server as well running my VPN and NAS but kept the HS3 on the pi since I could hide it under some furniture in the middle of my house. Is it a processing power issue?

                Comment


                • #23
                  Yes processing power. And i run a couple other things on it.

                  easier to manger one server , when i back it up ( I clone the whole ssd and that’s it) , versus for 3-5 pc/raspi

                  Comment


                  • #24
                    instead of raspberry pi stretch

                    I guess because I could. I have repurposed all of the RPi's here and now getting ready to run HS3 Lite on an Octocore S912 TV box (Ubuntu 18.04) which is smaller than anything I have played with to date.
                    - Pete

                    Auto mator
                    Homeseer 3 Pro - 3.0.0.500 (Linux) - Ubuntu 18.04 64 bit Intel CPU - Mono 5.18
                    Homeseer Zee2 (Lite) - 3.0.0.531 (Linux) - ARMBian Ubuntu 18.04 64 bit Arm CPU - Mono 5.20

                    X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

                    Comment

                    Working...
                    X