Announcement

Collapse
No announcement yet.

HSTouch Designer can't reach server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Do you have an ipaddress set in the projects default screen?

    -Rupp
    sigpic

    Comment


    • #17
      Just had a thought - are your users set up with local access?

      Click image for larger version

Name:	Screenshot from 2019-07-19 09-23-09.png
Views:	41
Size:	4.9 KB
ID:	1316578

      Comment


      • #18
        Originally posted by Rupp View Post
        Do you have an ipaddress set in the projects default screen?
        No I left that blank. I only have one server running


        Sent from my iPhone using Tapatalk

        Comment


        • #19
          Originally posted by AllHailJ View Post
          Just had a thought - are your users set up with local access?

          Click image for larger version

Name:	Screenshot from 2019-07-19 09-23-09.png
Views:	41
Size:	4.9 KB
ID:	1316578
          Yes, the users are set up for admin+local


          Sent from my iPhone using Tapatalk

          Comment


          • #20
            I noticed that you didn't have connect at startup checked on an earlier post. Try checking that or connecting through tools -> Connection Control -> connectClick image for larger version

Name:	Screenshot from 2019-07-19 12-49-54.png
Views:	31
Size:	13.7 KB
ID:	1316611

            Comment


            • #21
              Do you have any antivirus software running that may prevent connections?
              Does your router have a firewall that may be blocking access.
              -Rupp
              sigpic

              Comment


              • #22
                I see in the address URL of your screen shots that your main server port is 10200. That need to be something else - 10200 is the HS touch server port and having the web server there prevents HS Touch server from working.

                Comment


                • #23
                  Originally posted by zwolfpack View Post
                  I see in the address URL of your screen shots that your main server port is 10200. That need to be something else - 10200 is the HS touch server port and having the web server there prevents HS Touch server from working.
                  I don't see that? Are you talking about post #14? That's showing his HSTouch Designer settings (which should be correct), not his HomeSeer settings.

                  Comment


                  • #24
                    Originally posted by joegr View Post

                    I don't see that? Are you talking about post #14? That's showing his HSTouch Designer settings (which should be correct), not his HomeSeer settings.
                    post #5

                    Comment


                    • #25
                      Originally posted by zwolfpack View Post

                      post #5
                      Right you are. I missed that, sorry. That certainly is likely to be his problem.

                      Comment


                      • #26
                        Originally posted by zwolfpack View Post
                        I see in the address URL of your screen shots that your main server port is 10200. That need to be something else - 10200 is the HS touch server port and having the web server there prevents HS Touch server from working.
                        SOLVED - That was the problem, I guess I’ve been running the web server on port 10200 for a long time for some reason and didn’t realize that when I recently installed the designer that the HStouch server needed 10200 as its own dedicated port. Many thanks to all who responded and particularly to Zwolfpack! Now to get building some screens!


                        Sent from my iPhone using Tapatalk

                        Comment


                        • #27
                          Originally posted by zwolfpack View Post
                          I see in the address URL of your screen shots that your main server port is 10200. That need to be something else - 10200 is the HS touch server port and having the web server there prevents HS Touch server from working.
                          Good catch!
                          Mike____________________________________________________________ __________________
                          HS3 Pro Edition 3.0.0.548

                          HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

                          Comment

                          Working...
                          X