Announcement

Collapse
No announcement yet.

Plugin Management Page not showing current installed version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plugin Management Page not showing current installed version

    Hello,
    I've noticed that the Plugin Management page in HS is no longer showing the current version of the installed plugin. I'm looking in the "Additional Interfaces" section, subsection Beta.

    Click image for larger version

Name:	pluginversion2.png
Views:	53
Size:	5.4 KB
ID:	1318725Click image for larger version

Name:	pluginversion1.png
Views:	44
Size:	46.6 KB
ID:	1318726
    HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
    Plugin's:
    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
    weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

  • #2
    This has been the case with the beta section for awhile now. There is a field (#2) in the downloaded updater file that is supposed to be populated with the name of the plugin main executable file, which can be queried to determine the installed version. Seems that for most of the beta entries other than the Z-Wave ones, this field is empty.

    Comment


    • #3
      Originally posted by zwolfpack View Post
      This has been the case with the beta section for awhile now. There is a field (#2) in the downloaded updater file that is supposed to be populated with the name of the plugin main executable file, which can be queried to determine the installed version. Seems that for most of the beta entries other than the Z-Wave ones, this field is empty.
      Yeah, I’ve noticed this issue in the last couple of HS3 released updates so I thought I would post in hopes to bring it to Homeseer’s attention. Didn't want to overuse tagging the HS guys as it’s not urgent, just something that would be nice to get a fix for.
      HS3 3.0.0.500 &HSTouch Designer 3.0.71 with 782 Devices, 479 Events
      Plugin's:
      BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee,
      EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
      weatherXML, Jon00 Alexa Helper, Network Monitor, Z-Wave 3.0.1.252

      Comment


      • #4
        I noticed the same over the past several months hoping that it would be fixed but I guess the "squeaky wheel gets oiled" approach needs to be employed. I'm not sure if HS3 folks are monitoring the forum do we need to raise a discrepancy report of some sort? Mike
        Computer: CUK Intel NUC7i7BNH
        Op System: Windows 10 Pro - Work Station
        HS Version: HS3 Pro Edition 3.0.0.435

        Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

        Comment

        Working...
        X