Announcement

Collapse
No announcement yet.

Problems copying events from one SEL to another - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems copying events from one SEL to another - Solved!

    I'm trying to copy a configuration from one SEL to a second unit. I'm doing it by backing up the configuration on the setup page, then restoring the configuration on the second unit. On the second unit, my events all show up without a trigger. Here's an example. This is making me crazy. I'm running out of ideas. Anybody else have a suggestion?

    Click image for larger version

Name:	Capture.PNG
Views:	101
Size:	24.1 KB
ID:	1321426


  • #2
    This is because your two units are running different versions of Mono which causes this issue. You could try the beta Labs JSON export/import found under Tools > Setup > Labs tab.
    -Rupp
    sigpic

    Comment


    • #3
      Thanks. You are correct about the mono versions. In fact, I bought the second unit in part because when I attempted a mono upgrade, it was a disaster. So I bought a second unit that already had mono 5 installed. Once I get it up and running, I can mess with trying to upgrade the old one. Anyway, I tried your suggestion, and it worked. Thank you so much!

      Comment

      Working...
      X