Announcement

Collapse
No announcement yet.

Events missing HS Mobile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Events missing HS Mobile

    I have two events created but they do not display in HS Mobile. Thoughts?

  • #2
    Do any Events show? If other Events show up and you just created the two that are not showing, try closing and relaunching HSMobile so that it does a fresh fetch. If none show up, make sure Event Access is enabled for the mobile user under the Network tab of Setup.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      Originally posted by rprade View Post
      Do any Events show? If other Events show up and you just created the two that are not showing, try closing and relaunching HSMobile so that it does a fresh fetch. If none show up, make sure Event Access is enabled for the mobile user under the Network tab of Setup.
      I only have the two. I don't see anything on the network tab about event access.

      Comment


      • #4
        Originally posted by Rut Row View Post

        I only have the two. I don't see anything on the network tab about event access.
        Just to the right of user rights

        Click image for larger version  Name:	2FD423C7-3E80-45FF-90D4-36E7C8331F1E.jpeg Views:	0 Size:	41.1 KB ID:	1345328
        Randy Prade
        Aurora, CO
        Prades.net

        PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

        Comment


        • #5
          Click image for larger version

Name:	Capture.PNG
Views:	47
Size:	66.3 KB
ID:	1345331

          I would have thought the default user would have those privileges.
          Attached Files

          Comment


          • #6
            Originally posted by Rut Row View Post
            Click image for larger version  Name:	Capture.PNG Views:	0 Size:	66.3 KB ID:	1345331

            I would have thought the default user would have those privileges.
            The default user has Admin rights, so it has access to everything. Is your HSMobile client using the default user? I would assume so, since it is your only user. I cannot think of anything else that would block events. Did you try reloading app?
            Randy Prade
            Aurora, CO
            Prades.net

            PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

            Comment


            • #7
              Interesting. I was logging in through MyHS. Logging in locally works.

              Comment


              • #8
                Originally posted by Rut Row View Post
                Interesting. I was logging in through MyHS. The default user can't log in locally (or at least I couldn't). I created another admin user and that accound could log in locally as well as see events.
                As a rule, you should create a user that have the same username and password as you use for a MyHS. Then MyHS will use that account. In theory you should be able to assign user permissions to MyHS accounts (with MyHS premium), but in practice I found that not to be working correctly when helping another user. IIRC HSMobile did work correctly, but Web access was not restricted. Regardless, I would setup an account matching your MyHS credentials, then assign admin rights.

                Randy Prade
                Aurora, CO
                Prades.net

                PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

                Comment


                • #9
                  many thanks for your help!

                  Comment

                  Working...
                  X