Announcement

Collapse
No announcement yet.

Trigger only works Manually . Please help .

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trigger only works Manually . Please help .


    I have this event created it works when i trigger it from the software, but when I push once or twice paddle up on the switch itself it won't work. Please help
    Click image for larger version

Name:	thumbnail.png
Views:	120
Size:	212.0 KB
ID:	1494299

    #2
    Do you see a value change in the HS central scene device? I.e., is HS receiving notification of the double-tap?
    -Wade

    Comment


      #3
      No , i don't see it .

      Comment


        #4
        You should see changes to the central scene device when you use multi-tap at the switch. The device in the example below was created in HS3 and then moved to HS4. Your configuration may be somewhat different but should be similar.

        Click image for larger version  Name:	Capture.JPG Views:	0 Size:	22.8 KB ID:	1494419


        -Wade

        Comment


          #5
          Hello Wade,

          i tried today using multi-tap in the switch it wont show any status change in the software also no real time feedback from the switches so i cannt see the status of the switches but i can see the log that the switch was triggered
          Attached Files

          Comment


            #6
            What kind of switch are you using? When clicking on the devices root device is it associated with HS4?
            -Rupp
            sigpic

            Comment


              #7
              Thank you for reply ,I have HS-WD200+ - what do you mean by device root ? do you mean the main device not the child .


              Thanks

              Comment


                #8
                Originally posted by scitelic@gmail.com View Post
                Thank you for reply ,I have HS-WD200+ - what do you mean by device root ? do you mean the main device not the child .


                Thanks
                Click on the G Light Root device. Go to the Z-Wave tab and see if the associations at the bottom of the page show an association to HS4.
                -Rupp
                sigpic

                Comment


                  #9
                  I found this association -
                  Attached Files

                  Comment


                    #10
                    Your association looks correct. Check under settings and make sure “Faster Response/Disable Multitap” is “Disabled”. When it is enabled, multitap scene control is disabled.


                    Click image for larger version  Name:	D811FEE4-E708-4DD5-8F3A-F826FB8F567D.jpeg Views:	0 Size:	30.8 KB ID:	1495245

                    Comment


                      #11
                      that is how i have it , still no feedback from any device
                      Attached Files

                      Comment


                        #12
                        scitelic@gmail.com,

                        If Faster Response/Disable Multitap was changed, did you remember to press the Set button?

                        You might try pressing Set anyway just in case.

                        Roger D

                        Comment


                          #13
                          thank you all, I got it to work I think I had to do a full scan of the network.

                          Comment

                          Working...
                          X