Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Enerwave ZW15RM-PLUS - HS3 Unable to Identify

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enerwave ZW15RM-PLUS - HS3 Unable to Identify

    Greetings,
    I just installed a brand new z-wave plus version of the Enerwave ZW15RM outlet. I already have one of the older ones, non-plus. It was the only one oin my house, since I only have Coopers and some Levitons. I needed to keep an eye on the wall heater electricity use and, at that time, for the in-the-wall receptacle with energy monitoring, that was it.

    Fast forward to today. I wanted a z-wave plus receptacle in one specific location, for signal improvement purposes. After some searching and reading reviews, found this one on Amazon: Enerwave ZW15RM-PLUS. Seemed to be identical to the one I have, except for the newer chip, making it a z-wave plus.

    After my last year's hurdle including it, which may be familiar to some people here, I was prepared to start the process by excluding it first. Ironically, this time instructions specifically tell you to exclude first, before trying inclusion into network. That part is done. But... The new receptacle is not recognized by Homeseer:





    So, HS3 created a "Sigma binary node", but no energy monitoring child devices and no specialized settings are accessible. I brought z-net right next to it and did a rescan: no change. Excluded from HS3 and included again: same result.

    It really looks like the current version of the beta z-wave plugin (.108) doesn't have support for this device...

  • #2
    Luckily, it turned out to be a defective outlet. Bough another one and it added on the first attempt, without any errors.

    Comment


    • #3
      Mine added fine but I got no energy reporting. Looking at the manual looks like everything is off by default. I tried to say put 8 to 1 and I get an error and no change.

      Is this all working for you?

      Comment

      Working...
      X