Announcement

Collapse
No announcement yet.

Energy consumption reporting stopped

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mikee123
    replied
    I might have found an issue. I had this ticked, but now on the devices not reporting energy usage any more, when I click on settings, it says contacting device, but it stays on that and never opens the settings. So that is hinting at a problem. Not sure though how to repair that...
    Attached Files

    Leave a comment:


  • smcneece
    replied
    This happens to my Aeon Labs Smart Energy Switch DSC06106‑ZWUS - It took me a few times to figure out the fix, re-scanning didn't help, but what seemed to fix it for me when it loses it's mind, is set which data is reported.
    Go to the device, then Z-wave tab. And put a check box in. Well see my screenshot - maybe it will help you too.
    Attached Files

    Leave a comment:


  • mikee123
    replied
    The easy trigger alert is a good idea. I'll set them up with a pushover notification. Unfortunately rescan doesn't work for some of my devices which are stuck

    Leave a comment:


  • rmasonjr
    replied
    I have one of the Aeon HEM units to monitor my whole house. Sometimes, like yours, it gets 'stuck'. I have an EasyTrigger to alert me if either power devices have not updated in :15mins. A Rescan on the root node brings it back to life. Although, to be honest, I think it is a Z-Wave plugin issue and not a hardware issue.

    Leave a comment:


  • mikee123
    started a topic Energy consumption reporting stopped

    Energy consumption reporting stopped

    I have a few energy consumption reporting devices. They sometimes stop reporting, just get 'stuck'. Sometimes I can fix that with setting a polling interval on the root device. On other devices nothing seems to be getting back the reporting, no rescan, no polling, nothing gets the energy reporting back.
    Another question, best practise for energy reporting devices. Do I poll the root every minute ? Or just the child devices I am interested in ? A lot of my devices have child devices for Volts and Amperes which I do not need. Also the kW hour does not need to be updates more then maybe once an hour. Does it make sense to just poll the child devices I need, and possibly have them on different intervals ?
Working...
X