Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Old interface reference filling up log

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Old interface reference filling up log

    Have made a successful move from Homeseer on a Hometroller Zee S2 to PC. Copied the contents of the \Data and \Config folders, and everything just worked. However, in the log, the reference to the linux interface address appears in the log. I've gone through ini files, sqlite files, checked in the Homeseer z-wave setup, without finding the address reference anywhere. Only the new Windows interface address shows up. Is Homeseer getting from z-wave.me stick itself? This fills up the log and is pretty annoying. Any clue how to clear this up?



    Internal: The serial port (/dev/ttyACM0) was not found in the system. Will keep waiting for it..


    Click image for larger version

Name:	Screenshot 2017-05-06 11.11.11b.jpg
Views:	1
Size:	155.8 KB
ID:	1210973

    Click image for larger version

Name:	Screenshot 2017-05-06 11.09.26b.jpg
Views:	1
Size:	56.4 KB
ID:	1210974
    Last edited by Kent; May 10th, 2017, 02:00 PM. Reason: Solved?

  • #2
    I'm not seeing the images here. Is anyone else seeing these? Have you tried disabling the Z-Wave plugin and then re-enabling it?
    -Rupp
    sigpic

    Comment


    • #3
      When you go from a Zee to a PC, you'll need to select a COM port in the Z-Wave plugin configuration page.
      HS3Pro Running on a Raspberry Pi3
      64 Z-Wave Nodes, 168 Events, 280 Devices
      UPB modules via OMNI plugin/panel
      Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
      HSTouch Clients: 3 Android, 1 Joggler

      Comment


      • #4
        Originally posted by Rupp View Post
        I'm not seeing the images here. Is anyone else seeing these? Have you tried disabling the Z-Wave plugin and then re-enabling it?
        The images are only showing the multiple log entries.

        I've disabled and enabled the plugin multiple times. Have restarted the system, but the old reference still show s up in the log. It's strange..everything is working, but somewhere there is a reference to the old linux device address.

        Comment


        • #5
          Originally posted by rmasonjr View Post
          When you go from a Zee to a PC, you'll need to select a COM port in the Z-Wave plugin configuration page.
          That was the first thing I did, and it was a breeze to set a COM port for the interface and enabling the plugin. The new COM 6 address is what I see in all the ini files and in the Homeseer controller management for Z-wave. Still, the log fills up with the old linux address "/dev/ttyACM0"

          Entries in the log:
          Code:
          Internal: The serial port (/dev/ttyACM0) was not found in the system. Will keep waiting for it..

          Comment


          • #6
            Ah, I see what you mean.

            Try shutting down HS, then rename/remove all the Z-Wave.db files in the Data folder and let HS rebuild it. If that doesnt work, roll it back.

            Basically, the Z-Wave.ini in the config folder is pointing to a config file that still has the linux port configured.
            HS3Pro Running on a Raspberry Pi3
            64 Z-Wave Nodes, 168 Events, 280 Devices
            UPB modules via OMNI plugin/panel
            Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
            HSTouch Clients: 3 Android, 1 Joggler

            Comment


            • #7
              Update:
              Was backing up my Homeseer files to test your suggestion. Was just checking the log to make sure I still had the issue, and lo and behold, no more (/dev/ttyACM0) entries!

              I have no real explanation for it, but I have been doing a alot of server restarts today experimenting with Homeseer autostart and Windows language settings. Guess Homeseer fixed itself somehow?

              Anyway, thank you for the inputs. Going to dig through the logs a bit and see ig I can find some more definitive answers. Will post again if I find anything worth while

              Comment

              Working...
              X