Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Devices page not loading over lan

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Devices page not loading over lan

    So this is a super weird issue that started yesterday. When I open the webpage from my laptop in Edge, Firefox or Chrome, the devices page doesn't want to finish loading. The events page has the same issue, sometimes they eventually do load, but it takes about 30-45 seconds if it works. The energy page will not load at all.

    The rest of the pages load fine.

    On the server, everything loads fine.

    My first guess would have been bandwidth, but its not like its a big page, and the client and server are on the same lan. This occurs even if network traffic is pretty much nil.

    I was looking for http logs as this doesn't show up in the event log, but I haven't found them yet.

    Does any one have any ideas? Has anyone seen this before? Some useful info below.

    HomeSeer Version: HS3 Pro Edition 3.0.0.318
    Operating System: Microsoft Windows 10 Pro - Work Station
    System Uptime: 0 Days 2 Hours 58 Minutes 55 Seconds
    Plug-Ins Enabled: BLPlugins:,BLLAN:,Z-Wave:,SDJ-Health:,HSTouch Server:
    Processor Type and Speed: Intel64 Family 6 Model 61 Stepping 4 at 2.89 GHz
    Modules/Threads: 107 Modules, 74 Threads
    Available Threads: 400
    System Processes/Load: 91 Processes, 0% Load
    Free / Total Physical Memory: 13.44 GBytes / 15.89 GBytes (85% free)
    Free / Total Virtual Memory: 15.93 GBytes / 18.26 GBytes (87% free)
    HomeSeer Memory Used: 85 Mbytes
    Plug-In Memory Used: 5 EXE Plug-Ins using 141 Mbytes

  • #2
    Virus/Malware scanner slowing things down? Try disabling it if you are running one.

    Cheers
    Al
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


    • #3
      Thanks Al,

      Good thought, but no joy. I disabled it but there is no change.

      I did pull out another computer to test and see if was just something wonky on my laptop, but nope same problem there.

      I might wind up reinstalling homeseer to see if that fixes it. Was just trying to avoid that drastic step.

      Comment


      • #4
        I would shut down HS first and rename your HomeSeerData.hsd file to something else and restart. This has all your events and devices in it, so it should load much faster with no events and devices. If it does, then you may have some type of corruption in the db file? How many devices and events do you have? You can use a tool such as sqlitebrowser to open the database file and take a look.

        Cheers
        Al


        Sent from my Phone using Tapatalk
        HS 3.0.0.548: 1990 Devices 1172 Events
        Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

        Comment


        • #5
          Thanks, I will check that out over the weekend when I am back home. I suppose that could be it, though I would be surprised that it doesn't cause slowness when loading on the local machine.

          As far as the numbers:
          Number of Devices: 82
          Number of Events: 87

          Comment


          • #6
            OK, so apparently not related to the .hsd. I shut down and moved them to a temp folder, then restarted. Still loads perfectly on the server with the same problems everywhere else. I think I will backup my configs, uninstall and reinstall. Seems it has just developed a gremlin.

            Edit:

            I did a reinstall while preserving the old data - no change
            So I did a reinstall without preserving the data - also no change, even with a spanking new install with no devices or events.

            After that I just restored my settings.

            Maybe roll back to an earlier version?? Any other ideas? Anywhere I can look for log entries that might shed some light?

            As a note - I run plex on the same server. It displays no lag - so its not a network issue.

            One more oddity: If I connect to myhomeseer through my vpn so it doesnt redirect me to the server on my network, the pages load fine from my laptop.
            Last edited by lmwashere; May 19th, 2017, 09:48 PM.

            Comment


            • #7
              I am having the same problem. It just started yesterday.

              Comment


              • #8
                I've been having the same problem. Access on the host PC is OK, but over the lan - NG. Tried disabling AVG software and access has been restored. Will play with this awhile to verify if AVG is the culprit.

                Comment


                • #9
                  A dreaded Windows update possibly.

                  Comment


                  • #10
                    HS3 page loading problem

                    I am looking for any assistance from one of the HS gurus that could shed some light on this problem. I have been able to determine that the problem lies with AVG anti-virus free edition, specifically the 'online shield' component. If I disable that feature, HS pages load fine. Within the AVG settings, I have added exclusions for the local HS3 lan address, both with and without the port definition, but neither helps. I am in a troubleshooting dialog with AVG, trying different things, so I thought someone at HS might be able to point them/me in the right direction to get this solved. I should mention that this issue is with a PC on the LAN that I use to access HS, not the HS PC itself. The page stops loading at the same place (as shown on the attachment) in every attempt.
                    Thanks
                    Attached Files

                    Comment

                    Working...
                    X