Announcement

Collapse
No announcement yet.

Basic troubleshooting steps

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VickVinegar
    replied
    Thank you! Yes, I think I can already see some problems in the logs, but I will disable my server reboot and will wait to see what is going on.

    Thanks!!

    Leave a comment:


  • Uncle Michael
    replied
    Originally posted by VickVinegar View Post
    I assume that there are some logs that I should be able to examine after the failure occurs, but I'm not really sure where to look.
    From the HS web interface, the drop down from 'View' includes a 'Log' choice. Have you looked there for error messages or other indicators that HS is under stress prior to freezing?

    Hint: You may need to click on the yellow circle with the white triangle next to 'Filter' at the top of the log so you can see the log from the dates you want to review.

    Leave a comment:


  • VickVinegar
    started a topic Basic troubleshooting steps

    Basic troubleshooting steps

    Hi everyone,

    I've been running HS3 pro on a Windows server at my home for a couple of years now. When I initially set everything up, everything worked fine, except that the system (HS3 only, the server was still up) would randomly become unresponsive several times per week, meaning that no automation would occur, could not access the web interface, HS3 would not communicate with anything. Whenever this happened, I would just reboot my server and everything would be fine for another day or 2. I was never able to identify and common thread to the freezes.

    At the time, I just set my server to reboot twice a day during non-peak times and this prevented HS3 from ever freezing again. This hasn't really been an ideal solution as the rebooting of the server has interrupted some other functions and is now becoming quite annoying. I'd like to get to the root of the issue so that I can keep my server up all day.

    I assume that there are some logs that I should be able to examine after the failure occurs, but I'm not really sure where to look. I've checked the documentation I initially received and looked around the forum, but I'm not coming up with anything.

    Is there a basic troubleshooting guide or thread that I can read through to get myself up to speed?

    Thank you very much for reading!
Working...
X