Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Device not updating child devices any more

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Device not updating child devices any more

    I have a Aeotec Multisensor 6 Z-Wave plus. Its on USB power, and has been working fine for months. Lately I noticed that I do not get any motion notifications any more. Looking at the sensors child devices, they have not updated for a month. I have rescaned the sensor, no change. If I run a node connectivity test, it responds. If I try adding it again by going into my Zwave controler, and add/include node, it adds it as the same node as before (that usually fixes things when a rescan doesnt help), as I would expect. But still, the device does not update. I can see the little blue light flashing when I walk past, its just not updating the child devices.
    I do not believe the unit is faulty, as I have similar problems with some of my energy reporting devices. They function normally, just are stuck reporting any energy usage. Weird.

    Current Date/Time: 27/05/2017 17:29:41
    HomeSeer Version: HS3 Pro Edition 3.0.0.318
    Operating System: Microsoft Windows 10 Pro - Work Station
    System Uptime: 6 Days 3 Hours 13 Minutes 0 Seconds
    IP Address: x.x.x.x
    Number of Devices: 632
    Number of Events: 352
    Available Threads: 400

    Enabled Plug-Ins
    2.0.35.0: BLLAN
    2.0.69.0: BLStat
    0.0.0.25: drhsIpPlugIn
    3.0.0.32: EasyTrigger
    5.0.0.56: Global Cache Pro
    3.0.0.68: HSTouch Server
    3.0.0.20: ImperiHome
    3.0.0.20: ImperiHome
    3.0.0.14: NetCAM
    3.0.1.89: PHLocation
    0.0.0.31: Pushover 3P
    1.0.0.5: Restart
    30.0.0.35: RFXCOM
    3.1.0.18: Sonos
    3.0.3.3: Tasker Plugin
    3.0.5917.35093: UltraLog3
    3.0.1.116: Z-Wave



    Attached Files

  • #2
    Have you checked the associations?


    Sent from my Phone using Tapatalk
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


    • #3
      I tried retrieving associations or settings that did not work. I could not access any associations or settings. Even though the device is on USB power and therefore acts as a permanent listening node . it should be possible to access settings or associations without waking the device up but it doesn't seem to work. I have not changed any associations on the device since inclusion. But something must have gone wrong.

      Comment

      Working...
      X