Announcement

Collapse
No announcement yet.

Bali Shades - anyone use them? Is there a script or plugin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ltek
    replied
    Anyone found a way have Alexa to set ANY % open (whatever you tell her at that moment) vs the below which requires a separate routine for any/all 'options' you want...

    Originally posted by pcgirl65 View Post
    You could use a virtual device for Alexa and then setup a routine that will turn on or off the virtual device which will then trigger your on/off event in homeseer.
    Thx

    Leave a comment:


  • pcgirl65
    replied
    You could use a virtual device for Alexa and then setup a routine that will turn on or off the virtual device which will then trigger your on/off event in homeseer.

    Leave a comment:


  • cjin
    replied
    broberts666 Are you able to use voice control to "open" or "close" the shade? No matter what I try, I can only get Alexa to "turn on" or "turn off" the shade.

    Leave a comment:


  • broberts666
    replied
    Using the dimmer device that get automatically created works well for me. I relabeled the On/Off to Up/Down. 99 is all the way up and 0 is all the way down (I wish that were reversed).

    The only thing I'm having issues with is an event that triggers at a certain time before sunset. My psuedocode is "if the blind is not down at least XX then set it to XX" (I'm look to not move blinds that are already lower to a higher position. That translates to if value > XX then set to XX. I've tried it multiple ways to no effect (ie. it is always set to XX regardless of position). Has anyone else got this to work?
    Attached Files

    Leave a comment:


  • cjin
    replied
    So far I really like these shades. Only problem I can't figure out is integration with Alexa. Is there a way to make Alexa understand "open" and "close" command? I can only get it to respond to "on" and "close". I changed the status names to open and close and in web UI it shows up that way, but Alexa still can only recognize On and Off.

    Click image for larger version

Name:	bali.png
Views:	130
Size:	252.8 KB
ID:	1461324

    Leave a comment:


  • cjin
    replied
    Originally posted by integlikewhoa View Post

    After i found out how long my batteries lasted I decided not deal with running wires and trying to hide things. And If I wanted to double the life i could always go on ebay and get more power packs and use two per window. But I get over a year now with one using Lithium batteries so I'm good.
    It’s good to know batteries last that long. Had I known that I’d have left them as battery powered as well. Fortunately my windows location makes it very easy to run wires and a $30 power supply from Monoprice works well driving all the shades. I’m just very curious why I have to connect through an empty battery pack. That battery pack must be doing something else in addition to providing 12V across pin 1&5 of micro USB, yet with only two wires. I just can’t figure out what it is.

    Leave a comment:


  • integlikewhoa
    replied
    Originally posted by cjin View Post
    Did anyone install an external power supply with these Bali shades? I just installed a few of these shades (the type with native zwave+ support) but am very puzzled by how its power supply wiring.
    After i found out how long my batteries lasted I decided not deal with running wires and trying to hide things. And If I wanted to double the life i could always go on ebay and get more power packs and use two per window. But I get over a year now with one using Lithium batteries so I'm good.

    Leave a comment:


  • cjin
    replied
    Did anyone install an external power supply with these Bali shades? I just installed a few of these shades (the type with native zwave+ support) but am very puzzled by how its power supply wiring.

    Shade I ordered comes with a battery case — it holds 8 AA batteries., one end has a male micro USB that plugs into the shade, other end has a female micro USB which can receive an optional second battery case to double the battery capacity.

    Looking inside the battery case, it appears only two wires (black & red) are connected to the male micro USB plug, so I thought only pin 1&5 are used to send power. I also measured 12V across pin 1&5 of male micro USB plug (when the case is filled with batteries). So I wired an external 12v power supply to a micro USB and plugged in the shade. To my surprise, the shade LED blinks lonce then won’t operate as all. When connecting the power supply to the female connector of an empty battery case, or connecting to the +/- battery terminals inside an empty battery case, then plug male micro USB connector into shade it works fine. Any idea why an external power supply has to be connected through the battery case?

    Leave a comment:


  • farfromuman
    replied
    Originally posted by automatte View Post
    The instructions sent by nlandreth indicated the firmware should only be used for the rollers, not the cellular shades. I have the blinds which I believe are the same as the cellular shades referred to in the instructions. I was able to update all the blinds without any issue from the z-wave manager under each root device. I only had to re-include one of the blinds which was on firmware ver. 11.0 before the upgrade. The blinds seem to be working fine.
    In response to mulu, I have also had problems with the remotes, but it has been a matter of replacing the batteries. I have had problems with the internal strings holding the blinds, in two of them, these have broken and haven't found a way to fix them yet.
    I have the cellular and ones as well and decided to not flash them at the moment, my firmware is at 11.2 and not 11.02 and there is a note to contact them if it is not a 4 digit version #.

    Leave a comment:


  • automatte
    replied
    The instructions sent by nlandreth indicated the firmware should only be used for the rollers, not the cellular shades. I have the blinds which I believe are the same as the cellular shades referred to in the instructions. I was able to update all the blinds without any issue from the z-wave manager under each root device. I only had to re-include one of the blinds which was on firmware ver. 11.0 before the upgrade. The blinds seem to be working fine.
    In response to mulu, I have also had problems with the remotes, but it has been a matter of replacing the batteries. I have had problems with the internal strings holding the blinds, in two of them, these have broken and haven't found a way to fix them yet.

    Leave a comment:


  • mulu
    replied
    We have Bali blinds. They are standard z-wave devices. The motors are kind of loud and the remotes are junk. I have 20% of the remotes fail within 3 years. All the shades are automated so the fact that the remotes don't work anymore isn't that bad but it is still anyoing when you try to control them manually. Bali really just introduced those shades around the time we purchased them so maybe they improved the quality.

    Leave a comment:


  • automatte
    replied
    Originally posted by nlandreth View Post

    I have a fix. My guess is you are running firmware 11.2 like i was. I found 11.3.... with difficulty. I will PM you both.
    nlandreth would you mind sharing firmware 11.3, I have aprox 17 Bali blinds on 11.2 firmware.
    Thanks

    Leave a comment:


  • sturgeon86
    replied
    Hi, I have 6 of them and running over the same issue. How do I know the current firmware and where can I find the update ?

    Thanks

    Leave a comment:


  • LaurentR
    replied
    Originally posted by nlandreth View Post

    I have a fix. My guess is you are running firmware 11.2 like i was. I found 11.3.... with difficulty. I will PM you both.
    Thanks nlandreth, Installed 11.3 (from 11.2) without issue through the Z-Wave tab (not Z-Flash) and didn't have to re-include the devices and haven't seen any issue.
    Thanks a lot for this and the 1000/1001 commands.

    Leave a comment:


  • TonyMast
    replied
    I have zwave shades from Zebrablinds.com (Grable/somfy) Have them connected to Smarthings. Going to move them to HS sel pro eventually (I'm afraid). But will try with one of them first. My shades work well with Alexa (hence my fear to move to HS). When I try to "morning" scene ( Moving 5 shades at once) they get confused. Where do I go to get the firmware upgrade? Want to make sure there is some help out there before I move them to HS.

    Leave a comment:

Working...
X