Announcement

Collapse
No announcement yet.

Aeotec Home Energy Meter ZW095

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by ajachierno View Post

    I did I had to reach out to their support team directly, but I got it working. this is how you get it working its a little complex but straight from aeotec:


    For Homeseer there are a few settings that you'll need to change to allow this device to work properly on Homeseer HS3:


    Pair HEM Gen5 V1.35 using non-secure
    1. Unpair HEM Gen5
    2. Re-pair HEM Gen5 using "Non-secure" pairing via Homeseer interface (don't use regular pairing)


    ---------


    Changing Parameter settgs
    1. Access the root of the HEM Gen5
    2. Go to Z-Wave tab -> Settings.
    3. Input these parameter settings individually at the bottom:


    Parameter 2 [1 byte] = 0 //disable solar
    Parameter 3 [1 byte] = 0 //disable threshold
    Parameter 13 [1 byte] = 1 //enable CRC16 encapsulation (Homeseer requires this)
    Parameter 101 [4 byte] = 1776384 //report all reports on clamp 1 + 2 via group #1
    Parameter 111 [4 bytte] = 30 //Set the time of report for group #1
    4. Save this.
    5. If you are still now getting any readings, move onto the association section below:
    ---------


    Association (steps for is your HEM Gen5 is still not reporting)
    1. Access the root of the HEM Gen5
    2. Go to Z-Wave tab -> Association.
    3. Click on "Update" button
    4. Click on "X" on Node #1 under "Group 1"
    5. Now click on "Update" button again.
    6. Input this into

    "Device to be Controlled" -HomeSeer
    "Destination Endpoint" -(No Endpoint)


    7. Now click on "Add Association"


    ‚Äč


    Let me know if this works for you, based on my previous tests, this has worked for most.
    Many thanks for this. My readings have not stopped since changing the parameters a couple of weeks ago.
    Jon

    Comment


      #17
      hello all,

      I'm running into a similar problem and followed all the steps outlined here and still can't get my unit to operate correctly with reporting values.
      it's a gen 1 or 2 device.... not sure, it was NOS I believe and not a gen5. anyway to know for sure? So i did n't so the association process for gen5.
      Should I try that?

      it does report the battery (I don't have an outlet wired in by the fuse panel yet) and it shows the "Power"....but it does not show KW Hours 1 or 2 nor does it show Watts 1 or 2.
      I did go into the root device and enabled those under settings. but so far nada. it's been about 24 hours.
      Click image for larger version

Name:	node info.png
Views:	123
Size:	34.7 KB
ID:	1431179
      and
      Click image for larger version

Name:	power monitor settings.png
Views:	98
Size:	39.4 KB
ID:	1431180

      I have done multiple optimizations and everything as I've been adding new devices since adding that in. no new detections for the power monitor.
      I verified the clamps on in the right direction according to the K-->L markings.

      and one last thing.... when I go to look at the energy usage graphs, there are no devices listed in teh dropdown to select from
      Click image for larger version

Name:	power graph.png
Views:	99
Size:	101.5 KB
ID:	1431181

      Comment


        #18
        I hate this damn device!

        I have tried everything mentioned and reached out to tech support (very friendly BTW). I just can't get any data out.

        Before I throw it into the garbage, can someone review my setup? A confounder is that I have a backup generator but I don't think they changed anything in the panel I can see. The power to the device is coming from the red line (L1). I tried an outlet on the other line but also didn't work.

        Comment


          #19
          One more question, can someone check the node information from the z-wave plug-in. Mine has a weird comment

          Controlled: Device Reset Locally.

          Does anyone else have that in their node information?

          Anyone using HS4?

          Thank you,

          Devan

          Comment


            #20
            Well your #2 sensor is on backwards. that's one thing. i cant seem to load the other pix on my tablet, will have to get to my PC to see the settings.

            Comment


              #21
              Originally posted by RogerL View Post
              Well your #2 sensor is on backwards. that's one thing. i cant seem to load the other pix on my tablet, will have to get to my PC to see the settings.
              I thought the sensors should be in the opposite direction and the device should be plugged into the #1 clamp.

              Do you have the clamps pointing in the same direction? If so, I'll open the panel and switch it.

              Comment


                #22
                The sensors point the same way, towards the load of each leg of the incoming power. Each one plugs into the transmitter.
                you get readings from both, as you have power coming in on both.

                Comment

                Working...
                X