Announcement

Collapse
No announcement yet.

Device Grouping Corrupted

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Device Grouping Corrupted

    Hi All

    I run HS3 on a Pi3 and around a year ago I had trouble with a new zwave device so I went to a beta version of the zwave plugin which fixed the device.

    This did, though, introduce an issue with the grouping of zwave devices in the main display. Randomly some parts of zwave nodes are now showing up in the grouping for other nodes. This has never seemingly caused any functional issues with the product.

    As time has gone on and versions change I have tried dropping back to the latest non beta version of zwave but the issue remains, I have even tried unistall/reinstall zwave but the issue remains. I have tried deleting the erroneous entries from the affected node and refreshing the zwave network but the issue comes back, but curiously not necessarily with the same nodes affected or the same nodes having part of their structure being grouped with other nodes.

    As a final test I created a linux VM, installed HS3 and then copied my backup files over from the Pi but the issue was still present.

    Has anyone ever seen anything like this before and therefore have a potential fix, its driving me nuts?
Working...
X