Announcement

Collapse
No announcement yet.

Default User?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default User?

    I added my son as a Normal + Local User and now whenever I log in it automatically goes to his account and I cannot do Admin functions. If I log out and log in as me, the next time a new window opens it is under his account. His name begins with A so I added a fake account that is AAxxxxx. NOW whenever I connect or open in another window it goes to AAxxxxx. Is there a way to log in and STAY logged in? I can delete everyone and then it works as I want, but what good is having multiple accounts when it automatically goes to the first one on the list?!?

    I am on the latest of everything and Using MS Edge as my browser.....
    .

  • #2
    You're highlighting one of the many shortcomings of HS3 multi-user support. I have suffered through the same issues with an account for my wife. FWIW, this is how I manage admin logins as admin -

    In chrome, I created a shortcut to the logout link in the menu. 90% of the time if I double-click the shortcut, I get a login prompt and can login as admin and it will stick.

    HS3 was clearly not extensively tested with multiple users. If you login as a second user and select a location 2 filter, on the next screen refresh the first user will get the same filter. Very poor session and cookie management.



    Sent from my Pixel 2 using Tapatalk

    Comment


    • #3
      Originally posted by mterry63 View Post
      You're highlighting one of the many shortcomings of HS3 multi-user support. I have suffered through the same issues with an account for my wife.
      THANK YOU! I thought I was loosing it. As I was reading your reply, it started coming back that this was the reason no one else had account in HS3.

      Thanks again!!! I would not have remembered.....

      Rob
      .

      Comment


      • #4
        No problem. I wish more people complained about multi-user support, it might result in change the way it did for SSL/TLS support. I use the device settings "User Access" to limit access to "admin" devices and simplify the web interface for my wife. Much easier to deal with.

        Just clicking "logout" simply logs back in with the first user that has "don't require password" enabled. Shouldn't work like that AT ALL.

        Comment


        • #5
          I agree! It's crazy. How is this not a BIG PROBLEM? I'm putting in a ticket tonight.
          .

          Comment

          Working...
          X