Announcement

Collapse
No announcement yet.

HS3 restarts with two network interfaces active

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS3 restarts with two network interfaces active

    I have a fail over network setup on my server (Win10 PRO), whenever I activate the fail-over which is on a WIFI interface I start getting HS restarts every few minutes. It looks like HS Sentry service somehow decides that HomeSeer needs to be restarted because the system now has 2 IPs, for this same reason I cannot run HyperV on my server because it creates a virtual switch...

    With both networks active I have no issues with accessing the web server. I would like to keep using HS Sentry and still be able to have the second network active, any ideas?

    HS Sentry log:

    2/27/2019 10:26:44:HomeSeer HS3 Sentry Service Started, using IP: 192.168.1.144
    2/27/2019 10:27:05:Error accessing web server: Unable to connect to the remote server
    2/27/2019 10:27:26:Error accessing web server: Unable to connect to the remote server
    2/27/2019 10:27:47:Error accessing web server: Unable to connect to the remote server
    2/27/2019 10:28:08:Error accessing web server: Unable to connect to the remote server
    2/27/2019 10:28:29:Error accessing web server: Unable to connect to the remote server
    2/27/2019 10:28:50:Error accessing web server: Unable to connect to the remote server
    2/27/2019 10:29:11:Error accessing web server: Unable to connect to the remote server
    2/27/2019 10:29:11:Cannot access HomeSeer, shutting down system and re-starting...
    2/27/2019 10:29:11:Killing HomeSeer HS3 application
    2/27/2019 10:29:36:Starting the HomeSeer HS3 Application

  • #2
    Have you tried binding HS3 to the desired ipaddress? Of course this prevents the fail over from working.
    -Rupp
    sigpic

    Comment


    • #3
      Couldn't HSSentry be updated to work in a fail over setting? Here's my primary IP address, but this secondary IP address is okay too.

      Comment


      • #4
        Thanks for the ideas, it looks like it might be my fault why it was doing that. I changed the IP Binding from my primary IP to "No Binding" and that has fixed my issue.

        Comment

        Working...
        X