Announcement

Collapse
No announcement yet.

Problems with 3.0.0.500

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with 3.0.0.500

    I have been having problems with 3.0.0.500 ever since I upgraded a few days ago. I originally upgraded a few weeks ago and had problems so I rolled back to .435. I decided to try it again and same things have been happening.

    First thing I noticed is that events late in the night weren't running at all. It took me several days to notice this. No late night events have ran since 3/5/19 after the upgrade.

    Sonos plugin stops working some time after Homeseer restart and there are no errors in the log as to why.

    BLBackup has not run since 3/5/19 and is scheduled at 1:00 am

    A few times the log stopped updating altogether and I had to restart homeseer to get things back to normal.

    I've checked my homeseer computers resources and nothing seems out of the ordinary.

    I did read the thread on log errors and might try the new version 3.0.0.520, but not sure that error is the root of all my problems.

    Current Date/Time: 3/11/2019 12:54:39 PM
    HomeSeer Version: HS3 Pro Edition 3.0.0.500
    Operating System: Microsoft Windows 7 Professional - Work Station
    System Uptime: 0 Days 0 Hours 21 Minutes 31 Seconds
    IP Address: 192.168.0.97
    Number of Devices: 1060
    Number of Events: 410
    Available Threads: 400
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed:
    In Virtual Machine: No MFG: asrock
    Enabled Plug-Ins
    3.0.0.29: ADIO-100
    1.28.0.0: Big5
    2.0.59.0: BLBackup
    3.0.29.0: BLGData
    3.0.0.56: EasyTrigger
    3.0.11.1538: IRTrans
    3.1.0.12: MeiHarmonyHub
    3.0.0.63: PHLocation2
    1.0.0.7: Restart
    3.0.6.8: SDJ-Health
    3.1.0.28: Sonos
    3.0.6331.36036: UltraCID3
    3.0.0.93: weatherXML
    3.0.1.259: Z-Wave

  • #2
    Decided to run with newer version 3.0.0.520. Everything working as it should so far. Will report later if this holds.

    Comment


    • #3
      Have had no issues running 3.0.0.520 for about 21 hours now. All events running normally. All plugins functioning normally. No issues with logging.

      I think the logging issues that were fixed in this version were creating havoc for Homeseer. I believe the errors were slowly breaking things inside Homeseer including running events and plugins and eventually logging itself. This version seems to fix all those issues. Why some people are affected more than others is a mystery to me, but at least this fix is working.

      Comment

      Working...
      X